4 Replies Latest reply on May 15, 2012 6:46 PM by DerikSavage

    "Motion" effect missing on Multicam clips in CS6

    DerikSavage Level 1

      CS6 does not appear to have "motion" as an inherent effect on multicam clips.  Almost everything I shoot is multicam, and there are several instances where I like to clean up the framing of a shot in Premiere.  The "Motion" effect was always there for multicam clips in previous versions.  What gives, Adobe?

       

      Untitled-1.jpg

        • 1. Re: "Motion" effect missing on Multicam clips in CS6
          Jeff Bellune Adobe Community Professional

          I've gotten earlier versions of Pr into this state, but I can't reproduce it.  Try creating a new project, then importing the existing project into the new one.  Open up the problem sequence and see if the Motion effect shows up.

           

          Jeff

          1 person found this helpful
          • 2. Re: "Motion" effect missing on Multicam clips in CS6
            DerikSavage Level 1

            Just tried this, and no dice.  However, I did open an entirely separate project with a multicam sequence and the "motion" effect is there.  Any other ideas on how to get the effect back on the project I'm working on?

            • 3. Re: "Motion" effect missing on Multicam clips in CS6
              Jeff Bellune Adobe Community Professional

              You need to realize that your project is corrupt at this point.  The following steps are what I would do to try and rescue it:

              1. In the corrupt project, create a new sequence that matches the old one.  Add a random clip to the new sequence and see if the Motion effect is there on the random clip.
              2. If so, then copy/paste the contents of the old sequence into the new one and hope for the best.
              3. EDIT: See if an auto-save version still has the Motion effect for that sequence.
              4. If that still doesn't work, then close and launch Pr, only hold down the Shift+Alt keys during launch until you see the welcome screen.  That'll reset your preferences and your plug-in cache.  Load the old project and see if the Motion effect is back.
              5. If that still doesn't work, then re-create the sequence and/or project.

              Jeff

              • 4. Re: "Motion" effect missing on Multicam clips in CS6
                DerikSavage Level 1

                Tried all of those, and still no luck.  But what I've now discovered is that further into the sequence the multicam clips all have Motion.  I was able to delete the clips in question and drag/trim the good clips into the empty space, then re-cut to the camera I was originally wanting.  Problem solved.  Thanks.

                 

                 

                Untitled-2.jpg