1 Reply Latest reply on Aug 28, 2006 4:33 PM by Newsgroup_User

    activeX MS webbrowser no tab key

    Level 7
      Hi,

      I was successfully trying to load a web page in the MS webbrowser
      activeX control but the tab key is not recognized. Is there a way to
      jump beteween the fields of a web form when pressing the tab key?

      TIA
        • 1. Re: activeX MS webbrowser no tab key
          Level 7
          I reserched the heck out of the same question. I could not find a way to get
          the tab key to do anything. I tried various things to track down where the
          tab key goes, but couldn't figure out how to get it to work. Over on
          mediamacros.com there's a behavior that has code to handle the tab key on a
          web browser, and I couldn't get that to work either.

          So I just used VB and made a shell for the browser. It actually worked
          better for everything. There was some Flash interactivity and something else
          that using the MS web browser in Director interfered with that was fixed
          using straight VB.

          TR

          "CastTen" <invalid@invalid.invalid> wrote in message
          news:ecurko$aci$1@forums.macromedia.com...
          > Hi,
          >
          > I was successfully trying to load a web page in the MS webbrowser activeX
          > control but the tab key is not recognized. Is there a way to jump beteween
          > the fields of a web form when pressing the tab key?
          >
          > TIA