25 Replies Latest reply: Jun 15, 2012 2:10 PM by ewebet RSS

    Exporting Premiere Pro CS6 project fails to encode with certain assets in timeline

    Gbyejoe

      I just upgraded to Creative Cloud and enjoyed until it came time to render my first video.

       

      The Media Encoder crashes no matter what I do!!!!!

       

      I am rendering timelines with Canon MXF files and I need to transcode them to AVI so my friend can use them in his older version of Vegas.

       

      I even tried encoding just a simple 15sec timeline with a few 5 second clips and that crashed too.

       

      I NEVER had an issue with the previous version when i was using CS5.5.

       

      What has changed???? I am very disaapointed whats the point of my editing a project if i can't ever output it????

       

      I have several client project due and now I can't finish any of them. And your India based tech support doesn't even know what Adobe Media Encoder is!!!!!

        • 1. Re: Creative Cloud Media Encoder Crashes....
          Nariman Sodeifi Adobe Employee

          I'm sorry you are having this issue and that support didn't even know about AME.

          But I'm glad you found your way to this forum.

          Thought this is user to user forum, Adobe staff monitor and reply to forum posts often.

           

          Please provide the following info so we can help you with this issue.

           

          Are you on Mac or Windows (what version)?

          Are you exporting out of PPro or opening importing projects directly in AME and then exporting?

          Can you encode to any other format/codec?

          Can you import other files (not Canon MXF) and export to AVI?

          Is this AME CS6.0 or 6.0.1 (get this from Help > About) ?

          Are you exporting to a single presets or mulitple presets at same time?

          • 2. Re: Creative Cloud Media Encoder Crashes....
            Gbyejoe Community Member

            I am using Creative Cloud on a Window 7 PC

             

            Whether I export the timeline out of Premiere or use the Media Encoder it still crashes.

             

            The version 6.0.1.31

             

            For my work I record using either my Canon XF Series cameras which export the Canon MXF file wrapper.

             

            I also use a DataVideo digital recorder for recording multicam shoot when i'm using my field video switcher which outputs M2T files.

             

            I have inidividual timelines in different projects that have either MXF or M2T files in them, both types of timelines fail to render. (I also tried other formats and they failed as well. In fact my PC "bahhed" so much I thought I had sheep in the office.)

             

            As an experiment I imported just the MXF files into AME and they did successfully transcode to AVI. I then took those new AVI files into Premiere and tried to export to another format and that worked.

             

            However I don't see the point of having to export my MXF files to different format before I can even work with them. If that was the case I would've purchased a transcoder and continued to use the version of CS3 I had on my old XP machine which worked fine. I only upgraded because I couldn't use these newer HD files in the older version of Premiere.

             

            I am only exporting a single present going from Canon MXF to AVI DV Widescreen (My friend's other project files are SD so i'm down converintg thse files for him.)

            • 3. Re: Creative Cloud Media Encoder Crashes....
              cykopat Community Member

              It's odd that AME can transcode. Since AME is the Export/Render engine for Premiere. It sound like once you import them natively into Premiere and the file is conformed AME chokes on exporting them back as AVI?

               

              Are you Queuing the export or directly exporting from Premiere?

              • 4. Re: Creative Cloud Media Encoder Crashes....
                Gbyejoe Community Member

                I exporting the timelines I was trying to export (as well as some test ones) for boths ways.

                 

                I did import on of my shorter files into my laptop which is running all the latest updates as well and it didn't crash when rendering a timeline with M2T files and for kicks i added transitions to give it more to screw up.

                 

                And it worked.

                 

                The timeline export process seems to either hang up during the rendering or at the end while it is writing the file.

                 

                I'm stumped at this point.

                • 5. Re: Creative Cloud Media Encoder Crashes....
                  cykopat Community Member

                  Hrm.. I have seen it on my CS6 box where I am rendering out a timeline to 4 different deliverables and there appears to be a pause of 30-40 seconds from 100% complete until AME registers the Uncompressed as actually completed. I chalked it up to Hard Drive lag or something similar.

                  • 6. Re: Creative Cloud Media Encoder Crashes....
                    Nariman Sodeifi Adobe Employee

                    Gbyejoe,  So is PPro/AME crashing (with crash dialog) or is it failing to encode? If you are getting crashes or even failing encodes, would you take screen shot and attach it here?  It might give us a clue as to why this is happening for you.

                     

                    I found several Canon MXF files and was able to export them to AVI successfully, but it sounds like you can do that as well ( You wrote: "As an experiment I imported just the MXF files into AME and they did successfully transcode to AVI.").  So the issue here is exporting from your Premiere Pro (PPro) project (time line). 

                     

                    Here is another test:

                    Save your PPro project, close PPro, launch AME and drag and drop your project in AME's queue panel.

                    Now try to encode.  Does it work?

                    • 7. Re: Creative Cloud Media Encoder Crashes....
                      Gbyejoe Community Member

                      I had already tried rendering both ways either send the timeline out of PPro or dragging the project timeline into AME. I crashed both ways.

                       

                      The timeline render will either stop halfway through or get to 0:00 and hang there but crash during the file writing phase.

                       

                      I can try dragging the files off the C drive to the other int drive and then render back to C but again i didn't have any issues last week or for the last six months with CS5.5.

                       

                      If I have to reactivate that subscription and dump CC I will.

                       

                      Is there a way for a tech to connect to our system and see what's going on?

                       

                      My last major issue with P Pro was with the multicam function and it turned out to be a logical hardware issue. (Basically my previous hard drive was too slow.)

                       

                       

                      My system is a (six month old) Dell Precision T1600 I-3 2120 CPU @ 3.3GHZ and 8 Gigs of RAM. My Nvidia card (which was ordered with the PC) isn't compatible with the Mercury Plackback Engine but I just dail down the resolution anyways during editing. My C drive is WD Caviar Blue 1td Sata (WD10EALX) My E Drive is a WD Western Digital WD10EARS-00Y5B1 1TB, 7200RPM, SATA

                      • 8. Re: Creative Cloud Media Encoder Crashes....
                        Nariman Sodeifi Adobe Employee

                        By "Crash", do you mean the encode fails (bahhed sound) or is it actual crash where dialog come up program closes itself?  I sent you private message so we can communicate via email and or phone to try to resolve this for you.

                        • 9. Re: Creative Cloud Media Encoder Crashes....
                          Gbyejoe Community Member

                          Thank you so much for you help today and walking me through what the problem might be and working ot fix it. This is the only video editing software I wish to use and I'm happy to be a user of Adobe products.

                          • 10. Re: Creative Cloud Media Encoder Crashes....
                            Todd_Kopriva Adobe Employee

                            I just modified this thread's title to more accureately represent the problem being discussed.

                            • 11. Re: Creative Cloud Media Encoder Crashes....
                              Nariman Sodeifi Adobe Employee

                              Gbyejoe, Thanks for working with us on this issue.  We have identified the issue here and we're working on a fix. Stay tuned. Thanks for your patience.

                              • 12. Re: Creative Cloud Media Encoder Crashes....
                                PaulSahota92 Community Member

                                hello everyone

                                 

                                im using PrPro CS6. im having mutiple issues

                                 

                                I rendered my whole video, there is no red render bars but i have some green . Every time export it you tube template. I see " ERROR COMPILING VIDEO- UNKNOWN ERROR".

                                I HAVE NO IDEA WHAT IS GOING. PLEASE HELP ME OUT HERE

                                 

                                This is my second day with prpro cs6. i have spent 4 hours on this project and so frustrated that why did i make this mistake to use prpro cs6 on edius 6.

                                 

                                1. IM USING VERSION 6.0.0 319 MC:264587 CS6

                                2. IT IS UPDATED TO LATEST UPDATE

                                3. WINDOW 7 64 BIT

                                4. SOURCE FOOTAGE MXF FILES FROM CANON XF 305 CAMERA AT 1920 BY 1080 30P 50MBPS

                                5. ERROR COMPILING MOVIE - UNKNOWN ERROR

                                6. I WAS EXPORTING THE PROJECT TO H.264 YOU TUBE UPLOAD, avi quicktimes

                                7. NO  THIRD PARTY EFFECTS JUST THE ONE FROM PR PRO CS6

                                8. YES MERCURY PLAYBACK

                                9 ONLY WHEN EXPORTING

                                 

                                MAY 21, 2012

                                 

                                I DOWNLOADED A TRIAL FULL VERSION OF CS6 Pr Pro. I imported mxf files using media browser. This is brand new computer. EVERY TIME I EXPORT TO ANY FORMAT LIKE QUICK TIMES, AVI YOU TUBE OR HD. I GET ERROR COMPLING FILE- UNKNOWN ERROR. PLEASE HELP ME

                                 

                                 


                                • 13. Re: Creative Cloud Media Encoder Crashes....
                                  Todd_Kopriva Adobe Employee

                                  1. IM USING VERSION 6.0.0 319 MC:264587 CS6

                                  2. IT IS UPDATED TO LATEST UPDATE

                                   

                                  Those are contradictory sentences. Adobe Media Encoder is at version 6.0.1. See this page for details of the Adobe Media Encoder CS6 (6.0.1) update.

                                   

                                  We are also working on some fixes for Premiere Pro. We can't make specific promises about delivery dates for specific updates, but I recommend that you stay tuned for news later this week.

                                  • 14. Re: Creative Cloud Media Encoder Crashes....
                                    Jeff Bellune ACP

                                    @PaulSahota92

                                     

                                    Please don't double-post.  This is the third topic in which you've posted the same info.  Please restrict your participation concerning this particular issue to your own thread here:

                                     

                                    Adobe Forums: How to render and export

                                     

                                    Any additional posts from you about the same issue in other topics will be deleted.

                                     

                                    Jeff

                                    • 15. Re: Creative Cloud Media Encoder Crashes....
                                      genefama Community Member

                                      Todd just gave a serious answer to a question that Jeff says should'nt have been asked.  Yet I doubt anyone is posting here for fun. I can make a list an arm long of problems I've had with Premiere Pro CS6 for Mac over the last few days and post it on five different discussion groups. None of the problems I've mentioned--which are only a sample of those I've experienced--have been addressed by Adobe or the Community Professionals. Let's hope the fixes Todd mentions make this version actually work. Then we won't have to waste our work-hours testing the bugs and posting multiple cries for help.

                                      • 16. Re: Creative Cloud Media Encoder Crashes....
                                        Todd_Kopriva Adobe Employee

                                        After Effects CS6 and Premiere Pro CS6 bug-fix updates are available, with performance improvements and some new features. Details here:

                                        http://adobe.ly/lsrkmJ

                                         

                                        Install the updates and let us know how they work for you. They should solve a lot of problems.

                                        • 17. Re: Creative Cloud Media Encoder Crashes....
                                          charleshull Community Member

                                          This update solves the issue I had; thanks!  I can now send a sequence with Canon MXF clips from Premiere Pro CS6 to the Media Encoder, and they encode with no issues.  I believe this was the same issue the OP had.

                                          • 18. Re: Creative Cloud Media Encoder Crashes....
                                            radioryan1 Community Member

                                            I did the updates and am still having the described issue with export from PPRO to AME. I am using mpeg files with photo shop lower thirds. Very simple HD project. Keep getting sheep sound on render with log saying unknown error. Please help i have deadlines for clients. Now that i did my edits in CS6 i cant go back and render with CS4 can I? I need a y least a work around... help.

                                            • 19. Re: Creative Cloud Media Encoder Crashes....
                                              genefama Community Member

                                              Once I installed CS6, CS5.5 seemed to adopt all the bugs of CS6. But I believe even Adobe says that uninstalling an older version and then reinstalling it aside the new version will cause even worse problems. And so on and so forth.

                                              • 20. Re: Creative Cloud Media Encoder Crashes....
                                                radioryan1 Community Member

                                                I just left my install of CS4 on my machine. DO you think it makes a difference if removed?

                                                • 21. Re: Creative Cloud Media Encoder Crashes....
                                                  radioryan1 Community Member

                                                  I removed older CS4 and am still getting the same results

                                                  • 22. Re: Creative Cloud Media Encoder Crashes....
                                                    radioryan1 Community Member

                                                    after trying several output formats i am getting either a sheep sound error or a completed chime. The sheep says error unknown the other says it completes but it is too short a time to be done the file has no out put data.( file is created but nothing is there) I really need some help on this. I have put 30 hours of editing into these videos now and cant render them..... awwwwww help.

                                                    • 23. Re: Creative Cloud Media Encoder Crashes....
                                                      Gbyejoe Community Member

                                                      Here are some options to try in so set order:

                                                       

                                                      You might consider dumping or "cleaning" the media cache, and then re-open the project. After it's done conforming, creating peaks files, etc. You could try rending then.

                                                       

                                                      You may also have some bad frames likely at the end of some clips that are causing AME to fail (until the latest patch that was what I had to do.) In this case "que" the timeline to AME and watch the encoder preview and see where it stalls. That might be an indication of where you have bad frames or clips might be. I did this before the patch was released and it saved a couple of projects.

                                                       

                                                      Please don't take my advice to say that you have to rebuild your entire project.

                                                      • 24. Re: Exporting Premiere Pro CS6 project fails to encode with certain assets in timeline
                                                        radioryan1 Community Member

                                                        The strange thing is it happens in all my project files for the 6 different projects and 6 different clips. All do the same and there were no dropped frames while dropping the hdv tapes down

                                                         

                                                        Connected by DROID on Verizon Wireless

                                                        • 25. Re: Creative Cloud Media Encoder Crashes....
                                                          ewebet

                                                          HI Narimam...

                                                          I am a MAC/FCP cutter who needs to work with Premire Pro this year.  I have been told I would prevent headaches if I purchased a gamer caliber PC laptop.  I have been working in CS6 and so far it has been nice until three days ago.  My issue, similar to many of these posts, but there are some distinctions worth mentioning!

                                                          MACHINE:

                                                          - ASUS i7 (3rd Gen) 16G RAM, nVIDIA CARD 2G/660

                                                          - Much to my chagrin a deadline forced me to make a dumb config...I partitioned the internal HD Boot-Up in Part 1 and in Part, where Project materials and Sequences live.  Ostensibly, I am working from one drive instead of the standard minimal of 2 drives.

                                                          - I am actually editing two projects simultaneously for the same project...The two projects exist in their own folder "FA" and "FB"....

                                                          - "FA" contains a project where I have had no issues!

                                                          - "FB" is where the fun starts...

                                                          ISSUE 1:

                                                          > > > Every Time I want to Export  > in Encode as a Windows Media file the process goes most of the way until I Get a 'Failure' message  (actually this is an issue for "FA" and "FB"), But export as an AVI - no problem, as a MEPG2 - no problem

                                                          > > > Sometimes I will Queue up a couple of differnt file types and batch export...about 2 out of 5 times I was able to get a successful Windows Movie...only through Queue !?

                                                           

                                                          ISSUE 2

                                                          > > > This is the BIG issue.  ONLY when I am working in project "FB" it seems I can not SAVE or SAVE AS...the program ceases up, and the entire desktop gets 'washed' in a milky haze.  An error message pops up informing that an "internal error has occurred" and "the program needs to close"

                                                           

                                                          ATTEMPTED SO FAR....

                                                          ISSUE 2

                                                          In regards to working from ONLY one drive I thought this was causing the error - the other shoe dropped. 

                                                          I purchased a Seagate/Barracuda/3.5" EXT. HD, 1T/32MG BUFF, and a Vantec/NexStar Docking Station....USB 3.0 or SATA...

                                                          Now I am working like a pro...and now many things seem better EXCEPT for not being able to SAVE or SAVE AS when in the "FB" Folder!!!

                                                           

                                                          ISSUE 1

                                                          Nothing attempted yet.

                                                           

                                                          Many thanks for enduring this long entry ... I look forward to your responses

                                                          ewebet (tony)

                                                          6/15/2012 1:15PM EST

                                                           

                                                          Message was edited by: ewebet