10 Replies Latest reply on May 29, 2012 12:01 AM by AirwaveCameraman

    PS CS6 beta won't update

    HarrieB Level 2

      There seems to be an update available for PS CS6 but I keep getting the message:

      "Adobe CSXS InfrastructureCS6

      Update is not applicable. Error Code: U44M1P28"

      What to do, how to fix this?