8 Replies Latest reply on May 22, 2012 3:41 PM by AngelLover89

    Pen pressure suddenly not recognized by Photoshop?

    AngelLover89

      Just put a fresh battery in my pen. I've got an Adesso CyberTablet 8600 which, the last time I tried to paint, which was tonight, was not recognized as a pen sensitive tablet in Photoshop. I've tried resetting the file preferences or whatever happens when you hold Ctrl Shift and Alt, still no dice. Restarted computer, still no dice. It's not the tablet; I opened up SAI to see and was able to paint with wonderful pen pressure sensitivity. This wouldn't be a problem EXCEPT -- I don't know how to paint in SAI! I want to paint in Photoshop!!

       

      System specs:

       

      Windows XP

      Photoshop CS3

       

      I've painted many times in PS before... this seriously only JUST started happening. Usually, if pen pressure is not recognized by Photoshop, it's because I've plugged in the tablet AFTER opening the program; shutting it down, plugging the tablet in, then reopening PS does the trick. However, not so this time.

       

      Help?