5 Replies Latest reply on May 21, 2012 10:48 AM by Mark Mandurah

    Pages not aligned

    Mark Mandurah

      I design a not for profit community magazine.

      For some reason page two and three on my layout ar no lining up. I notice that there are two "0" on the vertical ruler. I have no idea how to corrct this. Picture attached.  I have just upgraded from CS4 to CS6. 


      Would love suggestions.


        • 1. Re: Pages not aligned
          Daniel Flavin Level 4

          New with (?) CS5 is the Pages Tool which allows varied page sizes within a document.

          Select the Page Tool (I've circled) Click one or both page icons on the Pages Panel.

          Note the controls allowed in the control bar (Circled) with one .vs two pages selected.

          Play with it, you'll set it back to zero.


          ID Pages Tool.JPG

          • 2. Re: Pages not aligned
            Mark Mandurah Level 1

            After spending hours try to find a solution, you are a champion, thank you.


            A new feature that I had not come to grips with and some how managed to change.


            I owe you a beer, look me up if in London.






            • 3. Re: Pages not aligned
              Mark Mandurah Level 1

              Sorry to be a bother again. I now have my 'X' value as reading -1. However it is grey and cannot be altered. This is putting my document measurements out by 1mm on every page. Any ideas to correct?

              • 4. Re: Pages not aligned
                Daniel Flavin Level 4

                After an exhaustive 3 minutes testing, (and 16,000+ impressions on the job on press and  plating several files)  I am unable to affect the x values.

                I would suggest adding two pages, select all on a problem page, copy, go to the new page Edit > Paste in Place

                the X values will be off. Select all (they would still be selected after the paste) > Object > Transform > Move  (or shift+cmd+m) enter 1 in the Horizontal


                Items to beware - if there are locked elements on the page, they will not select, select each and unlock,

                During a Paste operation, there is the option (from the layers panel flydown,) Paste Remembers Layers, turn it on, I would suggest setting it as a default. (Toggle it with no documents open when you complete the current document)


                Best i can do, post a new Topic if you get stuck.

                I'll take you up on that pint if I get a chance, but being from the States, I'm used to a slightly weaker draft.

                • 5. Re: Pages not aligned
                  Mark Mandurah Level 1


                  Thanks for taking the time to reply.


                  It seems at some point while I was trying to fix the other problem I moved the zero point to -1.


                  Now fixed.


                  Well if you ever get over this side of the pond give me a call.






                  Mark Wall