5 Replies Latest reply on Nov 30, 2015 11:57 AM by AntifreezeDesign

    CS6 2D layers disappear when 3D layer added

    johnbaum

      Doesn't seem to matter if it's classic or raytrace renderer. All non 3d layers become invisible. If I make them 3D, they appear. Strangely, if I nest the comp into another comp, everything shows up only when viewing through the new comp.

      I've tried purging cache and memory with no luck. Restarting AE doesn't help.

       

      I'm on a Macbook Pro running OSX 10.6.8

       

        Model Name:          MacBook Pro

        Model Identifier:          MacBookPro6,1

        Processor Name:          Intel Core i7

        Processor Speed:          2.66 GHz

        Number Of Processors:          1

        Total Number Of Cores:          2

        L2 Cache (per core):          256 KB

        L3 Cache:          4 MB

        Memory:          8 GB

       

      NVIDIA GeForce GT 330M:

       

        Chipset Model:          NVIDIA GeForce GT 330M

        Type:          GPU

        Bus:          PCIe

        PCIe Lane Width:          x16

        VRAM (Total):          512 MB

        Vendor:          NVIDIA (0x10de)

        Device ID:          0x0a29

        Revision ID:          0x00a2

        ROM Revision:          3560

        gMux Version:          1.9.22

        Displays:

      Color LCD:

        Resolution:          1920 x 1200

        Pixel Depth:          32-Bit Color (ARGB8888)

        Mirror:          Off

        Online:          Yes

        Built-In:          Yes

      BenQ 241W:

        Resolution:          1920 x 1200 @ 60 Hz

        Pixel Depth:          32-Bit Color (ARGB8888)

        Main Display:          Yes

        Mirror:          Off

        Online:          Yes

        Rotation:          Supported