6 Replies Latest reply on May 22, 2012 11:06 PM by Ronan Kilgannon

    Adobe Flash Player

    Ronan Kilgannon

      After installing the Flash player upgrade, I have not been able to open ABC iView.

      This message comes up:

      Warning: Your browser does not seem to be supported.

      iView requires Adobe Flash Player 10

      and i?1/2above and Javascript to be enabled.

      (the first i has two dots and the ? is upside down)

      Can you help with this Please? Ronan.