7 Replies Latest reply on May 12, 2013 1:03 PM by Labeed Mirza

    Help! Flash refuses to accept -ANY- extension I throw at it!

    ezecoyote

      This is starting to really make me angry. I have no idea what's going on.

       

      Essentially, I have a computer with Windows 7.

      I have Adobe Flash CS5 installed, using a distributed school license.

       

      I tried to install an extension called "Keyframe Caddy". What happens is that the Extension Manager picks it up, installs it, and gives NO error messages whatsoever. I launch Flash, and it's not there. It's not in Window > Other Panels, it's not in the commands list, it's -nowhere-. I reinstall the extension, it -still- doesn't load.

       

      I try with another extension, titled "Framesync". It installs just fine as well. Guess what? It doesn't load. I tried several other extensionsfrom this site:

      http://anipedia.thebackalleys.com/index.php/Flash_extensions#Animation_Pencil

       

      None of them worked. So I figured I'd try downgrading my Flash to CS4, because that's what the sites say it's compatible with.

      I downgrade to CS4, install the extensions (making sure I didn't have multiple versions installed). And hey, guess what? They -still- don't load. The extension manager gives me a thumbs up and no error messages, but once Flash comes up there is -NO SIGN OF THE EXTENSIONS IT'S TELLING ME SHOULD WORK JUST FINE-

       

      I'm ripping my hair out over this, I'm on the brink of throwing my computer out the window. I've tried reinstalling programs, extensions, even my OS. They -never- load.

      http://i.cubeupload.com/IM2Img.png

       

      What is causing this? Someone -PLEASE- help me?!

      I have three friends on CS4, CS5 and CS5.5 who all three get it loading, and one of them is using a pirated license!

       

      HELP!