5 Replies Latest reply on Sep 30, 2014 1:52 PM by Jersonrn

    After Effects crashing on Startup

    Prof Moriarty

      Hi everyone,

       

      I'm pretty sure I've done my homework on this and read all sorts of similar posts on this issue. But nothing I've read thus far has helped as yet.

       

      In starting up After Effects CS6 (I have the trial - slowly running out I might add) after ages initialising the media core, eventually I get a message saying that Quicktime is not installed. Even though it very definitely is. I uninstalled and reinstalled. Still the same issue. I've read up on this and have not seen an answer that has helped yet.

       

      Once I get past that error, it continues to load and then comes up with:

      After Effects error: Crash in progress. Last logged message was: <3108> <DynamicLink> <5> C:\Program Files (x86)\Common Files\Adobe\dynamiclinkmanager.exe

       

      In looking into this, the two solutions I've seen (at least that I can make sense of) is

      1) to delete the folder in C:\Users\Name\AppData\Roaming\Adobe\After Effects (11.0) and reload

      2) to check that my firewall (in my case Kaspersky PURE) accepts incoming/outgoing TCP connections to

      • AfterFX.exe
      • Adobe QT32 Server.exe
      • dynamiclinkmanager.exe
      • PProHeadless.exe

       

      Neither of these has worked. Still crashes same as before. In fact I have disabled and exited Kaspersky and tried it with no firewall, and the issue still exists.

       

      Any help or links with the problem solved would be appreciated.

       

      Many thanks!