1 Reply Latest reply on May 24, 2012 12:49 AM by konatala

    Cannot complete installation


      I downloaded CFBuilder 2.0.1 yesterday (which was a headache to get done, and would only fully download in IE).  When I try to install, InstallAnywhere opens and tells me it's Preparing to install, gets to about 95% and then stops responding and sits there forever.


      I found a blog entry on the net that told suggested extracting the files manually, which I was able to do, and then from there, I ran the cfbuilder_install.exe file.  I got to what looked like about 80% complete, and then it hung (I left it running over night, and it hadn't budged).  It gets to the point where it says "Installing....Uninstall Coldfusion Builder". 


      Given the difficulty I've had downloading it, and trying to get it to unpackage, I'm concerned that my download is corrupt.  I downloaded the file from Adobe, so I would hope that it's fine.


      Is there anyone else who has had problems, or anyone have any suggestions for how to get this to work. I am trying to install on Windows 7 Enterprise, 64-bit.


      Thank you.



        • 1. Re: Cannot complete installation



          I tried the same by downloading the file in Chrome browser and I did not find any issue while downloading. After downloading I was able to install successfully.

          I don't see any issues like hangings  during installation. I tried this on my Windows 7 Enterprise, 64-bit.





          Message was edited by: vkonatala4U