4 Replies Latest reply on May 24, 2012 8:41 AM by mgongea

    Transition bug

    mgongea Level 1

      Hi there,

       

      I use Premiere CS6 for a week now and I'm editing a simple project with simple transitions. The one I picked is called 'Cube Spin' and there is this weird color line right at the edge of the screen, on the right side. First transition (at the beginning of a clip) has a blue line and the second transition (at the end of the same clip) has a green line - which, odd, is pretty much the same green as shown on the transition effect control tab as 'Source B' icon.

       

      Bad enough, this is also exported and appears in the final movie. You may say that it's not a big deal, since it's right at the edge of the frame and it's outside the safe area, but this is the viewing area for online videos watched on computer.

       

      I'd welcome any input on this.

       

      Thanks,

      Mark

        • 2. Re: Transition bug
          mgongea Level 1

          First of, it wasn't a question... But anyway:

          • What version of Premiere Pro? Include the minor version number (e.g., Premiere Pro CS5.5 with the 5.5.2 update).

          Premiere Pro CS6, version 6.0.0 (319 (MC: 264587))

          Yes.

          • What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".

          Windows 7 Professional, 6.1.7601 Service Pack 1 Build 7601

          • What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just "QuickTime".

          DV AVI, NTSC, 720x480 0.9091, 29.97, 24 bits

          • If you are getting error message(s), what is the full text of the error message(s)?

          No error message, just the color bars as described above.

          • What were you doing when the problem occurred?

          Editing with Premiere and sipping cofee.

          • Has this ever worked before?

          Yes, in all previous versions (but different hardware).

          • What other software are you running?

          After Effects, Microsoft Word

          • Do you have any third-party effects or codecs installed?

           

          ICMMicrosoft RLEMRLEmsrle32.dll6.1.7601.17514
          ICMMicrosoft Video 1MSVCmsvidc32.dll6.1.7601.17514
          ICMMicrosoft YUVUYVYmsyuv.dll6.1.7601.17514
          ICMIntel IYUV codecIYUViyuv_32.dll6.1.7601.17514
          ICMToshiba YUV CodecY411tsbyuv.dll6.1.7601.17514
          ICMCinepak Codec by Radiuscvidiccvid.dll1.10.0.13
          ICMDivX 6.9.2 Codec (16 Logical CPUs)divxDivX.dll6.9.2.26
          ICMDivX 6.9.2 YV12 Decoderyv12DivX.dll6.9.2.26
          DMOMpeg4s Decoder DMOmp4s, MP4S, m4s2, M4S2, MP4V, mp4v, XVID, xvid, DIVX, DX50mp4sdecd.dll6.1.7600.16385
          DMOWMV Screen decoder DMOMSS1, MSS2wmvsdecd.dll6.1.7601.17514
          DMOWMVideo Decoder DMOWMV1, WMV2, WMV3, WMVA, WVC1, WMVP, WVP2wmvdecod.dll6.1.7601.17514
          DMOMpeg43 Decoder DMOmp43, MP43mp43decd.dll6.1.7600.16385
          DMOMpeg4 Decoder DMOMPG4, mpg4, mp42, MP42mpg4decd.dll6.1.7600.16385

           

           

          • Tell us about your computer hardware. Be especially certain to tell us about third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU).

          Dual Xeon E5-2643, 64GB RAM, Dual Quadro 4000

          Yes.

          • Does the problem only happen with your final output, with previews, or both?

          Yes, all of them.

          • 3. Re: Transition bug
            Jim_Simon Level 8

            Thanks.

             

            I do see an 'edge' that pops up when using the cube spin.  It looks to me like I'm seeing the media from clip B in that small vertical line during the transition.

             

            Unfortunately, the only thing I can suggest is to report the issue and until it's corrected, not use Cube Spin.

             

            https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

            • 4. Re: Transition bug
              mgongea Level 1

              Thanks for your reply. At least now we know that is happening to others as well.

              I'll report the issue.

               

              Mark