1 Reply Latest reply on May 23, 2012 6:59 PM by efwfqwerqwr

    Flash builder 4.6 and air 3.2

    efwfqwerqwr

      Does Flash Builder 4.6 support Air 3.2? I don't think it does.

       

      There is lot of talk about having to download the AIR 3.2 SDK and then  having to overwrite the SDK in the Flash Builder installation with it.

      This is ridiculous particularly since on pages such as this:

       

      http://gaming.adobe.com/getstarted/  the Adobe mobile gaming page the two Flash Builder examples given both use Air 3.2.

       

      Currently it seems Flash Builder 4.6 requires Air 3.1.

       

      Plethora of versions and dependent products getting out of sync with different versions are killing you Adobe!