1 Reply Latest reply on Oct 17, 2012 12:15 PM by EvilTwinAccount1

    After Effects CS5.5 will not open a Dynamically Linked Premiere Pro sequence in the comp. window

    SCRMediaUK

      Hi all,

       

      I'm trying to export a Premiere Pro sequence which is in 2K and the footage has been shot as RED 5K. Adobe Media Encoder will simply not work as I am having the quite widely discussed issue where it will just 'hang' at certain points and not complete the export.

       

      The most popular solution to this problem is to export via the Render Queue in After Effects instead. However, therein lies the problem.

       

      I go onto After Effects. Choose File -> Dynamic Link -> Import Premiere Pro Sequence.

       

      The box pops up, I choose the Premiere Pro Project File then select the sequence I want to export. It then appears in the After Effects project panel window like so:

       

      Screen Shot 2012-05-24 at 10.43.13.png

      However - when I try and drag this to a new composition window, one of two things have happened. Either A) nothing happens (literally, NOTHING changes) or B) as the following example shows, it seems to add it to a new composition, but the video is entirely black. I have tried rendering it and it just produces a black video.

       

      Screen Shot 2012-05-24 at 10.47.20.png

       

      The other thing people seem to suggest is to just import the entire Premiere Pro sequence into After Effects. I've tried this, but any titles I have added in PP force the video to fade out then back in, in the place where the title should be?? So I can't export the video this way either.

       

      My system is as follows:

       

      Screen Shot 2012-05-24 at 10.49.14.png

       

      Thanks massively in advance for any help that is provided!

        • 1. Re: After Effects CS5.5 will not open a Dynamically Linked Premiere Pro sequence in the comp. window
          EvilTwinAccount1 Level 1

          This is months old but I'm now having the same problem with AE and Premiere CS6 after updating last night: Dynamic linked sequence shows up in the project window in AE and even plays video if previewed, but will not drag or alt-drag into any comps, including a new comp (makes a new comp with matching settings, but empty).

           

          Furthermore, I do actually have an earlier version of the same sequence placed in one of my AE comps, which I think was done using the same steps just prior to updating the apps last night. Did this break?

          I'm a little concerned since the biggest reason I'm trying to use premiere is to eliminate the exports when adding graphics in AE.