1 Reply Latest reply on May 25, 2012 1:51 PM by PaulSahota92

    Problems exporting from premiere pro cs6

    De'Nice

      Heeeeeeeeeeeeelp please!

       

      I downloaded my recent project from cs5.5 into a trial version of cs6 and now I'm getting an unknown error (problems compelling video) when I try to export my project (in H.264).

       

      I tried shutting off the auto safe, exporting in a different format (quicktime), restarting offcause, removing effects from the clip where the export failes, even tried exporting without that particular clip, but then it just happened another place in the film at another clip.

       

      I'm thinking there could be an export limit when you're only working with the trial, cause I have been able to export smaller bits of the timeline and as well other smaller projects. I'm a mac user and not that good at computers in general.

       

      I can still export a early version of my project from cs5.5 but I would really love to detect the problem in stead of starting all over since it's my BA project and I'm on a deadline...

       

      I really hope somebody know something helpfull

        • 1. Re: Problems exporting from premiere pro cs6
          PaulSahota92

          I been in this same situation for two weeks. First update your software to the latest update. Just released yesterday

          I believe you have more than one clip. At the end and begining of the clip you should have little grey triangle shape. They are called handles, meaning extra space at end point and at begining. Usaually for transition. If you dont see it on both clips (as in picture) then the one clip which is misiing need to be trimed little or more until handles disappear or some time you see full triangle (as in picture). Do same if there are more. Then just try to export the ending where clips attach each other. Set in and out points as I did in the picture. Export and make sure to choose sequence in and out setting. here is the picture:

          Capture.PNG

          I hope it works. I dont use this software anymore. I had a trail version. Used for two weeks. Every day same problem then finally figured it out and moved back to Edius 6. Thanks