3 Replies Latest reply on May 26, 2012 2:05 AM by pwillener

    beadworker

    beadworker

      got a warning that my old flash player is outdated--unable to complete setup for current version--

      file downloaded, then-nothing.  how can i complete the process?