5 Replies Latest reply on Jun 6, 2012 7:09 AM by zen alrighty

    Fireworks CS5 Plugins

    zen alrighty Level 1

      Alien skin Eye Candy 6 is not compatable with Fireworks CS5 due to 32 Bit situation or what?