6 Replies Latest reply on Jun 1, 2012 7:59 AM by Jim_Simon

    (interlaced footage + jpg) rendered with "no fields" = bad quality of jpg

    naatb

      Hello,

       

      I've been trying to find solution for my problem on several forums, but to no success, so I decided to write here. Sorry, if this topic was raised already - I couldn't find it.

       

      I have SD footage, recorded by professional cameraman with a pro TV camera (but I have no idea which one), 25 fps, interlaced. I've received the footage from him on a DVD, so I have only the VOB files. I've imported them directly to Premiere (I didn't want to convert them, cause they are huge so it would take loads of time and disc space). In the begining of the video I need to put an opening "cover" which I have in JPG.

       

      The problem occurs when I'm rendering the sequence - output video is for interent, h264. I've interpreted the footage in Premiere to No Fields, the in the rendering settings I select No Fields as well. Unfortunatelly with this option on, the JPG in the begining of the sequence gets pixelized/blured/low quality. It looks that it's being Progressively Scanned as well. When I set the options to Lower/Upper fields the JPG looks good, but of course the film has fields/stripes.

      I don't change any other options of the footage - I mean I render in the same resolution, using preset PAL DV High Quality (of course when I set to No Fields, the preset changes to Custom).

       

      What can I do to fix this?

      I can of course convert the footage first, and then use the converted file in Premiere, add the JPG in the begining and render all again, but this will take me several hours, several GBs of disc space and, I assume, loss of quality.

       

      Thanks for attention

       

      cheers!