4 Replies Latest reply on Mar 12, 2008 2:10 AM by nevereasy

    network an application with linked casts

    nevereasy2
      I've done it!!! More than 7 years making an application for English LIteracy of all things. And it works. I'm so pleased.
      I've just been testing it on a school network and I have another problem.
      I copied the application (which is a director movie, about 6 linked castes and hundreds of shockwaved movies) to a server and I can open it on any networked computer ... wonderful!
      BUT ... I can only open it on 1 computer at a time because it says the library is already in use by another user ....

      Just read it more carefully and it says opened with 'write permissions' by another user. Will this solve my problem?

      Sometimes I just pretend to write on this forum and it works, I solve the problem by just typing it up and explaining it in detail. As I have just gone to a log of trouble to log in here I'm not going to waste it, I'm going to tell you all about it!!

      I will let you know of the next exciting episode ... meanwhile fell free to comment.
      bye.
        • 1. Re: network an application with linked casts
          Level 7

          "nevereasy2" <webforumsuser@macromedia.com> wrote in message
          news:fr7ede$ick$1@forums.macromedia.com...
          > I've done it!!! More than 7 years making an application for English
          > LIteracy of
          > all things. And it works. I'm so pleased.
          > I've just been testing it on a school network and I have another
          > problem.
          > I copied the application (which is a director movie, about 6 linked
          > castes and
          > hundreds of shockwaved movies) to a server and I can open it on any
          > networked
          > computer ... wonderful!
          > BUT ... I can only open it on 1 computer at a time because it says
          > the library
          > is already in use by another user ....
          >
          > Just read it more carefully and it says opened with 'write
          > permissions' by
          > another user. Will this solve my problem?
          >
          > Sometimes I just pretend to write on this forum and it works, I
          > solve the
          > problem by just typing it up and explaining it in detail. As I have
          > just gone
          > to a log of trouble to log in here I'm not going to waste it, I'm
          > going to tell
          > you all about it!!
          >
          > I will let you know of the next exciting episode ... meanwhile fell
          > free to
          > comment.
          > bye.
          >

          Hi,
          there write permission might be the cause.
          You can set the casts (and movie) to read-only so more than one user
          can access it at the same time.

          Richard.


          • 2. Re: network an application with linked casts
            nevereasy
            thanks Richard, I thought this would be easy, but ... where do I turn off 'write permission'? I've looked everywhere (well obviously I've missed something).
            Could someone please help me by telling me where I can turn off the write permission on the linked libraries?

            thanks,
            Carmel
            • 3. Re: network an application with linked casts
              Level 7
              Right-click all the files involved, go to Properties and select the
              "Read only" attribute check-box
              • 4. Re: network an application with linked casts
                nevereasy Level 1
                Thank you! I was looking inside director.