4 Replies Latest reply on May 31, 2012 7:53 AM by Mylenium

    Missing OpenGL Options

    dcfreelancelot Level 2

      According to Adobe's AE CS6 online manual:

       

      • To enable OpenGL for rendering final output, click the underlined text next to Render Settings in the Render Queue panel, and select Use OpenGL Renderer.
      • To enable OpenGL for rendering previews, choose Edit > Preferences > Previews (Windows) or After Effects > Preferences > Previews (Mac OS), and select Enable OpenGL. To also allow OpenGL to render at a lower resolution to maintain rendering speed while rendering complex compositions for previews, select Enable Adaptive Resolution With OpenGL.

       

      However, in my Render Settings of the Render Que, I'm missing the "Use OpenGL Renderer" option.  Similarly, In my Previews Preferences I'm missing the "Enable OpenGL" option.

       

      Is anyone else experiencing the same problems.

       

      I'm running Windows 7 with a Quadro 5000.

       

      Here is a link to the specific section of that page in Adobe's AE manual:

       

      http://help.adobe.com/en_US/aftereffects/cs/using/WS3878526689cb91655866c1103a4f2dff7-79f4 a.html#WS3878526689cb91655866c1103a4f2dff7-79e8a

       

      Thanks.