1 Reply Latest reply on May 30, 2012 1:59 PM by Peter Spier

    InDesign CS6

    hrggroup Level 1

      I just downloaded InDesign CS6 and am having toruble with this error message below.  Could anyine help me with this please?  Cannot load the DYNAMICDOCUMENTS.RPLN plug-in. It is dependent on the TRANSPARENCY.RPLN plug-in, which failed to board. Please check documentation for the TRANSPARENCY.RPLN plug-in.