7 Replies Latest reply on Jun 6, 2012 6:36 AM by lasvideo

    New #AJAVideo Mac & Windows Plug-Ins for @Adobe CS6

    lasvideo Level 4

      New #AJAVideo Mac & Windows Plug-Ins for @Adobe #CS6 now available! Read more http://bit.ly/IfTKL9 download http://bit.ly/JcwWfx

        • 2. Re: New #AJAVideo Mac & Windows Plug-Ins for @Adobe CS6
          needles27 Level 3

          First off - yay.

           

          In the little amount of time I have had to test, the first thing I notice is that the video out to my ext. monitor seems to lag by a few frames from the program monitor in Pr.  AJA support is great in their help, but I'm wondering before I bother them, is anyone else seeing this - is there a setting to be tweaked? 

           

          Also, the video out is looking a touch soft to me - I have a Flanders Scientific Grade 1 monitor, so it is not the hardware.  I may need to test this a bit more with other footage, but it was my first impression.  Wonder if the settings here need to be tweaked as well.

           

          I had visions that Transmit would output the hoverscrub, but it looks like you have to click on the clip and play back before it is displayed exernally.  But, on second thought, I don't know how that would be utilized, since the video out would have to suddenly switch every time you hover your mouse over the clips in the bins.

           

          Having said all that, I am thrilled to finally have this driver!

          • 3. Re: New #AJAVideo Mac & Windows Plug-Ins for @Adobe CS6
            lasvideo Level 4

            Im watching the output of my Kona 3 on my external monitor. No lag at all. Cuts in both the Premiere Program monitor and the external happen simultaneously. Audio is in sync.

             

            Make sure you have Prefs / Audio Hardware setup like this.

             

            Screen Shot 2012-06-01 at 10.49.39 AM.png

             

             

            Early Mac Pro 2008 3,1

            2 - 3. 4 Xeons

            24 GB ram

            Quadro 4000

            Maxx Digital raid array (750MB/sec.)

            Lion 10.7.4   

            • 4. Re: New #AJAVideo Mac & Windows Plug-Ins for @Adobe CS6
              Carl Schuurbiers Level 1

              Hello needles27,

               

              I am working with a BlackMagic Decklink SDI and am experiencing the same delay here. The external monitor (also a Flanders BTW) lags about 5 frames behind. It's not the monitor for sure, tried switching processing to fast mode, makes almost no difference. In Pr 5.5.2 there also was a slight delay, I'd say about 1-2 frames.

               

              Tried changing the audio settings, no improvement.

               

              At the moment I put a 200ms (5 PAL frames) delay in the audio master channel, but that's a very rough workaround...

               

              I filed a bug report for this issue, program monitor and external display should be sync.

               

              Mac Pro 2010 8-core, 24GB RAM, Quadro 4000, internal RAID0, Lion 10.7.4

              • 5. Re: New #AJAVideo Mac & Windows Plug-Ins for @Adobe CS6
                Carl Schuurbiers Level 1

                also added a feature request for a delay/lookahead setting in preferences for the external monitor. This way, one can adjust for each particular monitoring setup.

                 

                That said, there is still a bug, the delay is now 2-3 times as long as it used to be in Pr 5.5.2, where it was 1-2 frames.

                • 6. Re: New #AJAVideo Mac & Windows Plug-Ins for @Adobe CS6
                  Richard M Knight Adobe Community Professional & MVP

                  Please see my post 'Audio Transmit delay' posted on the 10th May in the Hardware forum. I am using a PC with decklink perhaps the delay is a Mac issue.

                   

                  Richard knight

                  • 7. Re: New #AJAVideo Mac & Windows Plug-Ins for @Adobe CS6
                    lasvideo Level 4

                    Just as a point of comparison...

                    Im watching the output of my Kona 3 on my external monitor. No lag at all. Cuts in both the Premiere Program monitor and the external happen simultaneously. Audio is in sync.

                     

                    Early Mac Pro 2008 3,1

                    2 - 3. 4 Xeons

                    24 GB ram

                    Quadro 4000

                    Maxx Digital raid array (750MB/sec.)

                    Lion 10.7.4