3 Replies Latest reply on Jun 2, 2012 10:14 AM by VG51

    Older photoshop (1996) version 3.0 is not compatible with Windows 7?

    VG51

      I have an older version of Adobe Photoshop (3.0, 1996) that I have tried to load under Windows 7 and under a "Parallells" WIndows 7 on a MAC OSX 10.  Both give me an incompatibility message regarding a 32 bit application and a 64 bit application.  I was instructed to

      contact Adobe and ask about it, and so I did.   This is the third time in this contact I have had to enter the same question,  which is frustrating. 

       

      Please let me know how I can use the older Photoshop under Windows 7, if this is possible.

       

      Thank you.