2 Replies Latest reply on Jun 1, 2012 7:18 AM by sylvaimz

    Path problem with aerender

    sylvaimz Level 1

      Hello all,

       

      I'm on an Mac Platform and I've a problem with 'aerender' command line renderer. When i use this command :

       

       

      /Applications/Adobe\ After\ Effects CS6/aerender -project /Volumes/xsan/irl/3_users/SYLVAIN/project.aep -comp "Comp 1" -output /Volumes/xsan/irl/3_users/SYLVAIN

       

      The command exit with:


      aerender version 11.0x378
      PROGRESS: Launching After Effects...
      PROGRESS: ...After Effects successfully launched
      aerender Error: After Effects error: Unable to call openFast because of parameter 1. Path is not valid. Path: /Volumes/Volumes/xsan/irl/3_users/SYLVAINproject.aep

       

      Heuu!!! WTF!

      I've try to uninstall and delete prefs then reinstall but that do nothing...

       

      Please help... I can't use Smedge and Terminal for render !!!!

        • 1. Re: Path problem with aerender
          Mylenium Most Valuable Participant

          And what if you leave out the "Volumes" part? Looks like this is an alias and when resolving it, the program doubles the path reference...

           

          Mylenium

          • 2. Re: Path problem with aerender
            sylvaimz Level 1

            Hello Mylenium,

             

            Thank you for reply.

             

            aerender -project /xsan/irl/3_users/SYLVAIN/testSmedge/testSmedgeCS6.aep -output /xsan/irl/3_users/SYLVAIN/testSmedge -comp "Comp 1"

             

            output:

             

            aerender version 11.0x378
            PROGRESS: Launching After Effects...
            PROGRESS: ...After Effects successfully launched
            aerender Error: After Effects error: Error in output for render queue item 1, output module 1. Directory does not exist: /Volumes/Volumes/xsan/irl/3_users/SYLVAIN.

             

             

            What do you mean by an alias ?