1 Reply Latest reply on Jun 3, 2012 6:57 PM by pwillener

    OK installs in foxfire but not IE

    alabamamel

      I am using Windows XP.  Have downloaded new flash version several times.  When it installs, it opens a foxfire page and tells me I have installed flash.  It works in Foxfire.  But it will not work in Internet Explorer.  I get a DOM Purser error message.