3 Replies Latest reply on Jun 17, 2012 5:27 PM by DCReels

    Can't Modify Timecode for R3D clips in CS6

    DaveBernstein Level 1

      I am using Premiere CS6 on a macbook pro 17. I was using redcine X to transcode my 4k 23.976 fps R3D clips to 1080p pro-res 422 and importing to final cut.

       

      Seeing as I signed up for the Adobe Cloud and have access to this cornucopia of media software.

      And... seeing as Premiere and AE will handle R3D natively.

      And... some of my longer clips were failing to import to FCP (7) while playing fine in QT.

      And... because I'm not too afraid of the dark, I decided to try a new editing platform - especially if it can shorten my workflow.

       

      So: my project is a music video and I have several takes that are the length of the song that I would like to sync together and then cut (a la multicam).

      My usual trick for this is to set the timecode for the frame of the first beat of the song to 01:00:00:00 TC for all the clips and then line them all up on separate tracks in the sequence. Then I nibble from each track to create the edit on the "master track". Problem (so far) is...

       

      When I go to clip/modify/... the timecode option is greyed out. Is there any way to re-stripe an R3D clip in premiere? I should point out that they are ~3:30 clips and thus span 4 R3D subclips (2GB camera limit per clip)

       

      thanks in advance for any help.

       

      Dave