7 Replies Latest reply on Jun 6, 2012 5:38 AM by BobLevine

    ligatures are automatically getting turned off

    SenKumaz

      Dear All,

       

      In InDesign CS4 or CS5 without any manual intervention or stylesheet changes automatically ligatures are visually getting turned off in the actual pages which in turn causing the reflow of the content. I am using Adobe Garamond postscript font in the application file. Please let me know if anybody faced a problem like this and advice for any solutions.

       

      Thanks,

      Senthil Kumar