4 Replies Latest reply on Jun 6, 2012 5:18 PM by NathanDiesel

    drop shadows

    CoGordo4 Level 1

      I am having some difficulty reducing the drop shadow in INdesign cs5. I usually have no problem reducing drop shadow but for some reason even when I reduce the size to 0 px and the offset to 0 px I still have an offset. I am using cs5 on a mac running 10.6.8. Here is an shot of what is happening.Screen shot 2012-06-06 at 12.19.16 PM.png

        • 1. Re: drop shadows
          Peter Spier Most Valuable Participant (Moderator)

          That looks more like a second text frame behind the first one than a drop shadow.

          • 2. Re: drop shadows
            Bo LeBeau Level 4

            Do you mean the description text at the lower left of the effects panel?(GRAPHIC: Normal 100% Drop Shadow)

             

            If so just deselect the Drop Shadow checkbox on the left and the text description will change.

            DS_settings.jpg

            (Click the image in the forum post to see an enlarged view)

            • 3. Re: drop shadows
              lilia@ Level 2

              size of 0 would gives it no shadow... i suggest you look at your original artwork, perhaps object layer options in ID. it looks like an AI graphic, is there a layer in there perhaps?

               

              one more thing... try applying the drop shadow to your object considering it has background and fill of none instead of the graphic.

              • 4. Re: drop shadows
                NathanDiesel Level 1

                Yes, it looks like you may have the drop shadow applied to both the Object and Graphic. Try changing the "Settings for:" to "Object" in the upper left of the dialog box and then alter the settings. Or just delete the object, place it again, and start over.