1 Reply Latest reply on Jun 7, 2012 8:37 AM by Peter Spier

    InDesign CS5.5 fonts not displaying correctly when applying styles

    ne18ell

      Hi there,

       

       

      My problem is this - I've set up character and paragraph styles in a document. Yesterday everything in the document was working as expected. Today I open the file and some of the fonts are displaying incorrectly ie instead of a selection of type being bold (where a character style has been applyed) the whole paragraph is now bold and doesn't respond to having the character style removed.

       

      There are no error messages, the program loads, doesn't crash, did go slow but I resaved all the linked files and it moved along at it normal speed - it is quite a complicated document. Other files seem to behave, so I thought it might be a corrupt file. However when I tried to save to IDML  the process was interminable, so I cancelled it (tried this several times and with a simplified file - removed all the images).

       

      I've cleaned out the font caches.

       

      I  trashed the program preferences.

       

      Hope somebody out there has a idea.

      Thanks

       

       

       

      imac, OSX 6.8, 12 mgs ram, InDesign CS5.5 with the latest patch updated. Use Suitcasefusion for font management - have the latest version

       

      Message was edited by: ne18ell