6 Replies Latest reply on Jun 8, 2012 5:44 AM by Frustrated in AZ

    E_ADEPT_REQUEST_EXPIRED

    Sygryda

      After encountering errors when downloading to android device, I tried to download the ebook (epub) to my laptop and then transfer, but this time had another error

      "Error getting license

      Server communication problem: E_ADEPT_REQUEST_EXPIRED"

      My time and date are fine on laptop and samsung galaxy. Honestly the ADE it's royal pain, complete lack of errors explonations and fixes. Internet it's full of questions related to ADE, but nothing on Adobe's help file in relations to errors. It's very frustreted.

        • 1. Re: E_ADEPT_REQUEST_EXPIRED
          Frustrated in AZ Level 4

          The Galaxy Tablet is not a supported device.  There is ebook reader

          software on it that will work with an ebook downloaded by ADE, but the

          normal ADE transfer to an ereader doesn't work with Android devices - the

          OS is not compatible with Windows or Mac OS.

           

          The error message you're getting is specific to time, date AND time zone.

          All I can suggest is that you check those settings again.....  The way you

          describe when you get the message, I suspect the tablet.

           

          I am frustrated as well with the poor documentation of error messages, but

          we have what we have until or unless Adobe devotes the proper resources and

          project management to upgrades and new releases.  Every message that's

          posted complaining about error messages should be taken seriously by the

          internal development team....

           

          If you want to try something else, you have choices.  Bluefire Reader,

          Calibre and Overdrive media seem to be the more popular ones.  Samsung may

          have something now - I understood that they were working on it.

           

          Sorry I couldn't be of more help!

          =====================

          • 2. Re: E_ADEPT_REQUEST_EXPIRED
            Sygryda Level 1

            Thx for reply, but the expired error was produced on my laptop, and yes I did check and re-check my time, zone internet time and it is correct. On Galaxy tablet I am using Aldiko (it's best) app and Overdrive. Till now worked really well, the error which I am getting on tablet it's different "Unknown" ( I also posted here. As I am getting completly different errors on different devices I start to suspect the ADE itself.

            It's a lots of annoyed users on Internet and honestly even the interface of ADE it's not user friendly, to find out a simple solutions how to de-authorise the computer you have to go to forum and search for the answer, it's ridiculous.

            • 3. Re: E_ADEPT_REQUEST_EXPIRED
              Sygryda Level 1

              Lokks like the acsm file have the timestamp as well and if does not match the current time, then the activation server assusmes that the title expired. After deleting all acms files and download them again I was able to open them in ADE without a problem.

              I would love that this sort of information Adobe will share it.

              • 4. Re: E_ADEPT_REQUEST_EXPIRED
                Frustrated in AZ Level 4

                Like many users, I thought this process was 'plug and play' - because

                that's what we're used to.  I knew that ADE comes with a Help and FAQ set

                which describes thoroughly how ADE works, how to set it up and how its

                features and functions can be manipulated, but I thought I could bulldoze

                my way through the process logically.  Didn't work well.

                 

                The only reason I'm able to answer a lot of the questions on the Forum is

                that I read the Help material.  If you do that also, you'll find

                explanations of many things that have frustrated you, such as how to

                deauthorize and authorize a computer, what steps to follow when attaching

                an ereader, what the various panels mean and what the drop-down menu

                contents can do.  You don't have to come to the forum to get answers.

                Granted, it's easier to ask the question, but you might be misunderstood

                and get the wrong answer.....

                 

                From your description of at least one issue you have, you may be running

                into some digital rights issues.  Those rights are set up by publishers,

                distributors and authors relating to copying and printing their products.

                ADE, Overdrive, SONY, B&N, KOBO, Amazon and Apple all deal with those

                rights - it's not an 'issue' with the package doing something wierd.  To

                its credit, ADE does tell you 'no permission to copy here' when you attempt

                to move a DRM-protected ebook to an ereader.  You just need to understand

                why.

                 

                In your unstable situation, do any of the errors repeat themselves?  If the

                only one that does is the 'time' issue, then we still have to get the

                settings set correctly - even if they appear to be just fine.  I'd suggest

                now that you do a reset on the Galaxy and then see if the time settings are

                correct.  One of the former Adobe people has told the fourm several times

                that the time has to be set within five minutes of the true time....

                 

                You can use Overdrive, Bluefire Reader, Calibre and several other software

                packages to do the same job as ADE does if you have had it 'up to HERE'

                with all of the things that have gone on.  It may be too late to read the

                Help section, but if it's not, I think you'll be in control of your setup,

                and maybe things will start to fall into place.  If you switch, you'll have

                to start all over again....

                 

                ================

                • 5. Re: E_ADEPT_REQUEST_EXPIRED
                  Sygryda Level 1

                  Thanks for your answers, but as I stated previously I resolved on the laptop the 'expiry' error, the ascm files have a time stamp.

                  On Galaxy tablet it's completly different error Import failed E_ADEPT_UNKNOWN http://ascepub.contenreserve.com/fulfillment/Fulfill"

                   

                  BTW, Bluefire reader is for Ipad, not Android, android uses Aldiko reader and Overdrive, Calibre it's only available for PCs and I am using on my laptop.

                   

                  It be much easier for everyone , if Adobe will have a list of errors with explonations.

                  • 6. Re: E_ADEPT_REQUEST_EXPIRED
                    Frustrated in AZ Level 4

                    Sometimes the posts get 'out of time' also - that is to say that someone

                    will be answering a post and not know that there are other posts after the

                    one that is being answered....  Happens all the time.

                     

                    I may have missed the segment in your posts that you were working with

                    library ebooks, which have an expiration setting in their downloading.

                     

                    And thanks for the comment about error messages from the Galaxy Tab.  It's

                    another entry in the CBOK.

                     

                    =============