8 Replies Latest reply: Jun 20, 2012 11:18 AM by francopolato RSS

    After effects c63 preview issues

    francopolato Community Member

      Hello to all.

       

      I have a big problem with ram preview. I'm working with 3d layers and a camera. everything works fine until a certain point after it the ram preview doesn't update the changes anymore. if I change some parameters  in effects panel after effects will recalculate the RAM preview, but for others thing like trasfomation of  a null object linked to a camera previw stops working live. so the preview keep showing my previous settings results. every time I have to go to a random effect I applied and change something. then the green preview bar above the layers finnaly  disapear but If I restore the previuos effect value, after effect applies again the former ram preview which doesn't show all my changes!

       

      Some time ram preview doesn't reach the entire lenght of my work area it just stops before, when it wants, and start looping just the short part.

       

      Thank you in advance for your willingness to help me, I'm ranking my mind!

       

       

      kind reguards

       

      Franco Polato

       

      P.s sorry for my English if you couldn't understand well. I'm not mothertongue.

        • 1. Re: After effects c63 preview issues
          Rick Gerard MVP

          It's hard to say exactly what is going on without knowing more about your system because ram previews are tied directly to available ram. You could be simply running out of available memory. You could also be experiencing open GL problems. A screenshot of your project, your project settings, and your system info would help as us diagnose your problems.

          • 2. Re: After effects c63 preview issues
            Mylenium ACP/MVPs

            The "not updating" issues is probably cache corruption or an OpenGL issue where the graphics card's buffers are not flushed properly. The rest - yeah, eventually even a system with lots of RAM will not be able to preview everything as Rick said. It's called RAM preview for a reason... Anyway, without more specific info, nobody can unriddle this.

             

            Mylenium

            • 3. Re: After effects c63 preview issues
              francopolato Community Member

              I costantly check my ram memory occupation and there is a lot of space left. I tried the same thing with after effects cs5.5 and the problem doesn't occur. I can host a screen shoot .

               

              after effects cs6.jpgafter effects cs6_1.jpgafter effects cs6_2.jpgafter effects cs6_3.jpgafter effects cs6_4.jpgafter effects cs6_5.jpgafter effects cs6_6.jpgafter effects cs6_7.jpg                             I have Intel centrino 2 vPro 2.50 Ghz and 8gb of Ram. my graphic card is nly 256 Mbyte.

              • 4. Re: After effects c63 preview issues
                Mylenium ACP/MVPs

                Your footage/ composition framerate and resolution are pretty odd. That aside, I'm pretty sure CS6 was never meant to run on a Centrino. I'm surprised it didn't refuse to install. The way I see it, this is a combination of circumstances. It seems to me that these are bugs (or one bug that drags down everything else) because nobody ever thought people would use the program on such a system. On the other hand it would of course be perfectly reasonable to assume that just the same this could be issues with third-party dependencies for drivers and DLLs, but if you ask me, I really don't think there is any way to get this working without problems on this particular system....

                 

                Mylenium

                • 5. Re: After effects c63 preview issues
                  francopolato Community Member

                  this is the video I uploaded on rapidshare that clearly shows my problem. my after effects works perfectly in this computer and how I already hinted this bug doesn't occur on AFCs5.5

                   

                  sorry for the writing errors in the video. If  you have any other suggestion to fix the problem please let me know.

                   

                  https://rapidshare.com/files/1568340180/Untitled.mp4

                  • 6. Re: After effects c63 preview issues
                    francopolato Community Member

                    I studied the situation hoping to find a solution. 

                     

                    basicly the problem is the follow:

                     

                    with every effcts that work with 3d layer such as trapcode paeticular, CC particle world  ( already provided with after effects cs6) and so forth.

                     

                    everything goes well and the preview works fine at any parameters until I set a keyframe. after that any other changes doesn't preview anymore,  it just shows the trail of my modify as if the live update were disabled. Even when I relase the left mouse botton nothing changes. I need to make a ram preview. after that it shows my edit. if I make another change the same thing happend as already explained with the difference that ram preview doesn't update and remains at the previous position setting, for instance. So I have to purge the ram memory and guess the value of my position edit end preview again. That takes a lot of time.  I rule out the possibility that it could be a plugins conseguence because it do the same thing with cc particle world.  I tried to uninstall and reinstall the program but it didn't help. The only thing I can do is to save the project compatible with after effects cs5.5  where this bug doesn't occur.

                     

                    the strangest thing is  the peview stop working everytime I make a modification after setting a keyframe. but if I scroll the time bar back before the keyframe set, there I can make changes without the preview to stop working!

                     

                    I would be sorry to renunce the after effect cs6 power because of this problem, which I think it's solvable.

                     

                    please let me know if you have any idea. sorry If I couldn't be shorter than this.

                     

                    kind reguards

                    Franco Polato

                    • 7. Re: After effects c63 preview issues
                      Dan Ramirez Adobe Employee

                      Hi. If you'd like to file a bug, please go to: https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

                       

                      The form won't allow you to upload a project, but you should be contacted by an Adobe email and that email can accept attachments. If you can reduce your problem to something that reproduces 100% in a supplied project, it will be much easier to fix.

                       

                      Have you tried on another machine just to see if it's machine specific?

                      • 8. Re: After effects c63 preview issues
                        francopolato Community Member

                        yes I tried to change machine and the problem keep presenting itself. but thenk you for the help, I'll try with the link you provided