17 Replies Latest reply on May 22, 2016 12:22 AM by vinodp76267012

    Ray-tracing on the GPU requires CUDA version 4.0 warning

    dbergan

      Hello,

       

      I've been using AE CS6 on Mac OS 10.7.4 upon release and updated to 11.0.1 when it was released as well, so for a while, but just today I started to get this warning-

       

      "Ray-tracing on the GPU requires CUDA version 4.0 or later.  Ray-tracing will use the CPU until you install the latest supported CUDA driver."

       

      I am running a supported Quadro 4000 with the latest CUDA driver, 4.2.7, and about the only thing I know of that I have installed recently was the update for SpeedGrade today.  Any idea why I'm now getting the warning?