6 Replies Latest reply on May 15, 2013 4:36 AM by WebOfWebs

    Text Bug?

    WebOfWebs Level 1

      I cant seem to find an answer to this, so maybe someone here could through some light on it.

       

      A bogstandard text box, and some simple text

      "All profiles will contain..."

       

      But when i type dot dot dot they move to the front, so it becomes "...All"

      And i cant find anywhere a setting to toggle or set.

       

      It does seen a bit odd that the default, out of the box, behaviour is non standard. I'll have a word with Adobe about that. I guess some technition forgot to set it back.

       

      So where is the contol, and what would it be called?

        • 1. Re: Text Bug?
          Mylenium Most Valuable Participant

          What font are you using? This could be some odd substitution thing, including support for Middle East languages. Therefore also check the character palette options in the flyout menu for all that stuff. And likewise, check paragraph styles.

           

          Mylenium

          • 2. Re: Text Bug?
            WebOfWebs Level 1

            i rechecked the paragraph settings and low and behold it was set to Right To Left Paragraph Direction.

             

            I'd have thought that the default settings for English, especially when installed on an English PC, would be the same as the English language.

             

            So now when i roll out Adobe products, this is yet another irritation i have to correct.

            1 person found this helpful
            • 3. Re: Text Bug?
              Level 5

              WebOfWebs wrote:

               

              …So now when i roll out Adobe products, this is yet another irritation i have to correct.

               

               

              Oh, come on, WebOfWebs… 

               

              I've seen a good number of Photoshop 13 installs in the last couple of weeks and not a single one of them was set to right to left by default.

               

              It is far more likely that you accidentally and inadvertently hit a key combination.  From the Help files in Photoshop:

               

               

                 To use bidirectional keyboard shortcuts:


              • To change the text direction of a paragraph to right-to-left, press Command-Control-Left Arrow.
              • To change the text direction of a paragraph to left-to-right, press Command-Control-Right Arrow.
              • To change the text direction of a paragraph to the default direction, press Command-Control-Down Arrow.
              • To change the text direction of selected text to right-to-left, select the text, and then press Command-Control-Option-Left Arrow.
              • To change the text direction of selected text to left-to-right, select the text, and then press Command-Control-Option-Right Arrow.
              • To change the text direction of selected text to the default direction, select the text, and then press Command-Control-Option-Down Arrow.
              • To type the Arabic date in the order it’s displayed, using slashes, press Control-Slash to enter each slash.
              • 4. Re: Text Bug?
                WebOfWebs Level 1

                I've just corrected the same problem on another users computer !

                 

                Maybe you could upload a picture of your hands, or a vid of your typing, as i am fasinated as to how anyone could "inadvertantly" press those key combinations.

                 

                Anyways, its fixed, and thanks for the key shortcuts.

                • 5. Re: Text Bug?
                  Tom Lippitsch Level 1

                  Oh, come on, WebOfWebs… 

                   

                  I've seen a good number of Photoshop 13 installs in the last couple of weeks and not a single one of them was set to right to left by default.

                   

                  I have the same problem and I still wasn't able to fix it.

                  Even if I delete Photoshop preferences by holding Ctrl-Alt-Shift when starting it up, the problem persists. AND the paragraph alignment is set to right instead to left.

                  • 6. Re: Text Bug?
                    WebOfWebs Level 1

                    sorry to hear you're having the same problems.

                    have to checked the palette options suggested by Mylenium?

                    Did you try the keyboard shortcuts suggested by the rude & naive Station_2?

                     

                    Do share the specific font you're using...