0 Replies Latest reply on Jun 10, 2012 11:16 PM by shivach

    Error while installing new software in flash builder 4.6

    shivach

      Hi Gurus,

       

      I am trying to install SAP Netweaver Gateway in flash builder 4.6. But I am getting the error. The error details are as fallows,

       

      Cannot complete the install because one or more required items could not be found.

        Software being installed: Adobe® Flash® Builder® Plugin for SAP NetWeaver® Gateway 1.0.0.20111112 (com.adobe.flexbuilder.services.SAPServiceFeature.feature.group 1.0.0.20111112)

        Missing requirement: Adobe® Flash® Builder® Plugin for SAP NetWeaver® Gateway 1.0.0.20111112 (com.adobe.flexbuilder.services.SAPServiceFeature.feature.group 1.0.0.20111112) requires 'com.adobe.flash.codemodel.core 4.5.0' but it could not be found

       

      I am new to adobe flex and flash builder. Please help me.

      Thanks in advance.