0 Replies Latest reply on Jun 11, 2012 2:34 PM by ErikSki

    Flashplayer Mac 10.5.8

    ErikSki

      Hello i have a problem, when i go to a site that requires flashplayer, like Chatroulette, they say: In order to use Chatroulette, you need to have latest Flash Player installed.

      But when i install the latest flashplayer, it won't work on my mac.

      And when i download older versions of flashplayer, the sites still say that i have to download the latest flashplayer.

      Can anyone help me with this?

       

      Greetings: Erik