5 Replies Latest reply on Jul 29, 2008 1:41 AM by NL_Derek-GsBV5a

    Browse Sequences has disappeared

    cyclingdude Level 1
      I just noticed that when I open the HTML Help, I no longer have browse sequences. I used to have browse sequences. Yes, the browse sequences are defined and the Browse Sequences check box is checked on the Windows Property page. Is there something I need to do in RH7 that I didn't in RH6?

      Serious puzzlement.

      Bob Boller
        • 1. Re: Browse Sequences has disappeared
          RoboWizard Level 4
          Hi Bob

          Here is what I might try. Create a totally new window definition and configure it as the default window. Maybe something got munged in the code that defines the window.

          If that doesn't seem to work, is your .CHM output file name identical to the Project Name? I think I've seen other reports where .CHM files have issues when the output file name doesn't match exactly.

          Cheers... Rick
          • 2. Re: Browse Sequences has disappeared
            cyclingdude Level 1
            Well, I defined a new window and that made no difference. I still don't have the browse sequences displayed. The only unusual thing I can find is that I get the following error messages displayed in the output window when I do a compile.

            HHC5003: Error:
            Compilation failed while compiling http:\www.aldon.com.

            ehlpdhtm.js
            Processing keywords...
            Generating full-text search data...
            Compacting file system...
            The following files were not compiled:

            http:\www.aldon.com
            Finished compiling HTMLHELP in 142 sec(s)

            Compilation complete.

            I have used the RH Multi-FIle Find/Replace and also another tool to scan the entire project for the "http:\www.aldon.com" string and neither search tool found that string anywhere in the project. I have no idea if this is related to the non-display of the browse sequences.

            Bob
            • 3. Re: Browse Sequences has disappeared
              cyclingdude Level 1
              Well, mystery solved. I had to register the hhactivex.dll. I'm sure I had it registered at one time. Perhaps upgrading to RH7 un-registered it.

              Anyway, thanks for your help.

              Bob
              • 4. Re: Browse Sequences has disappeared
                Captiv8r Adobe Community Professional & MVP
                Hi again Bob

                Glad you got it sorted. I'm also posting to explain why you see the HHC5003 message. I'm guessing you have linked either one of the Custom toolbar buttons or your Home button to your web site. The one listed that you searched for. Because this is an external link, the compiler has no way of verifying it is valid as it can with a standard topic. Hence the error. As long as the buttons work, consider the error to be a red herring.

                Cheers... Rick
                • 5. Re: Browse Sequences has disappeared
                  NL_Derek-GsBV5a Level 1
                  I just had the same problem -- no Browse Sequences. With an old CHM file it was OK, so not a DLL problem (I re-registered hhactivex.dll just to be sure). And the Window Properties looked completely in order. So I renamed the CPD file and that solved it. CPD = Causes Problems Daily?

                  --- Derek