0 Replies Latest reply on Jun 13, 2012 8:28 AM by Laurence MacNeill

    After updating the AIR SDK to 3.3, I'm getting an error when I try to debug a regular Flex app...

    Laurence MacNeill Level 1

      After updating the AIR SDK to the newest one (3.3) I get the following error when I try to debug or run a Flex app in Flash Builder 4.6:

       

      C:\WINDOWS\system32\Macromed\Flash\Flash64_11_3_300_257.ocx

       

      Flash Builder cannot locate the required version of Adobe Flash Player. You might need to install the Flash Player or reinstall Flash Builder.

       

      Do you want to try to run your application with the current version?

       

      If I click Yes, it does actually run, but clearly it's not using the most recent version -- it must be using some old version of Flash Player that's stuck around for some reason...

       

      I've already checked out everything at this post here: forums.adobe.com/thread/606832

      None of the steps in that post have worked to end this error message...

       

      So how do I get it to stop popping up this stupid error message?

       

      Thanks,

      Laurence MacNeill

      Mableton, Georgia, USA