4 Replies Latest reply on Jun 13, 2012 11:28 AM by twxrx

    compilation problems

    twxrx Level 1

      I'm using

      -RoboHelp 9

      -WebHelp and Print output

       

      I was ready to compile, so I clicked the magic compile button in the toolbar...and nothing happens. And I do mean nothing. No error messages. It just doesn't do my bidding.

       

      I tried compiling by clicking in the single-source layouts pod and...nothing.

       

      Other weirdness:

       

      -I can't edit the layout or properties.

      -I can't close the project without a forced Ctrl+Alt+Del.

      -Other buttons (toolbars and editing and such) work fine.

      -It would not allow me to view a previously compiled version through the View Primary Layout button.

      -I can't compile the Printed documentation either.

      -I can't make a duplicate SSL.

       

      I've tried:

      -Opening and closing the project

      -Rebooting

      -Copying the project to a new folder

      -Deleting previously compiled output

      -Deleting the .cpd file

       

      Hoping I can get some answers without having to pull an old copy of the project...pretty frustrated now as I was obviously just a few yards from the finish line....

       

      Help?