12 Replies Latest reply on Jun 16, 2012 4:41 PM by josephs51576386

    Field Order Question (Editing a program recorded as 1080i 59.94 upper field Dominance)

    josephs51576386 Level 3

      Issues with Field Order (Editing a program recorded as 1080i 59.94 upper field Dominance)

       

      Alright basically I'm currently experincing issues with field order. The footage that I have is 1920x1080i and is using a .mov container using the pro-res 422 codec, our backup footage is recorded using .avi container using motion jpeg codec. Both our main record source (the pro-res) and our backup source the (motion jpeg in .avi container.) are 1920x1080i and are upper field dominance.

      The version of Premiere Pro I'm using is both 5.0.3 and also I've used the latest premiere pro cs6 (via the trial).

       

      Even though in this case I don't feel my system specs apply to the issue I'll list so that way I'll be following the forum rules.

      Here is my system specs

      CPU - i5 2500k

      GPU - Nvidia GTX 470

      RAM - 16GB of DDR3 1600Mhz

      OS SSD - 240Gb Intel  6Gbps

      Windows 7 - 64-bit SP1

      All footage is being edited from a Raid 5 array using 4 1TB HDD and then exported to a single 7200RPM 2TB drive.

      I have also tried having MPE turned  on and off and it makes no difference. (Even though I think that doesn't apply I am posting it that way I'll be following the rules )

       

      Alright now lets move on to my issue, as I have menitoned my footage is upper field dominant. So I assumed I would make my sequence match my footage settings so I made a 1920x1080i seqeunce using the AVCHD 1080i 59.94 sequence setup. So here's where my issues began, initially I had made my lower-thirds interlaced assuming that since the sequence settings where interlaced I should make my .PNG lower-thirds interlaced as well. Everything was great until I went to export my work to media encoder.

       

      My export resolution has to be 720x480 because our video server is still SD only. Anyways though if I select mpeg-2 then 720x480 with upper field as my choice all my lower-thirds look like crap. "Jagged". If I select Lower Field first it blurs my footage, and if I select progressive it ruins my graphics as well as my footage. However I ended up finding a work around by using the "modify" and then selecting progressive for my recorded 1080i footage from our studio to progressive and then remaking my .png lower-thirds as progressive and exporting to 720x480 with  progressive field order (from my upper-field first sequence).

       

      But my question is basically is their a better way to do this?

       

      It can be a bit time consuming to have to go and click all my source footage and click modify and then select progressive as the field order on each individual clip.  So I guess what I'm really asking is

      does anyone have a suggestion on anything else i could do, because I'd really like it if I didn't need to use the Modify >Interpret Footage on everything. My other issue with my work around is

      that when I use it it seems to slightly change the overall piture quality of my footage although so far it appears to be my only decent looking option.

       

      The other thing that is confusing me is that when I select to leave it HD the upperfield option doesn't ruin my lower-thirds quality at all so why is it when I change the resolution to 720x480 and select upper field it causes my lower-thirds to get screwed up? Because in my previous experince if I made sure my sequence field order matched my contents field order and then I exported to the same field order I didn't ever really experince any issues. However with our new HD equiptment (since it has changed our editing workflow) that doesn't appear to be the case anymore. So if someone could help clear this up for me I'd be extremely thankful.