3 Replies Latest reply on Jun 15, 2012 7:09 PM by John Charlton Kennedy

    how to turn off Smart Mix audio

    John Charlton Kennedy

      Friends,

       

      Very new to video processing. My main use is in syncing audio from computer to replace the camera mic.

       

      Elements seems to randomly turn on the Smart Mix and tries to adjust volumes. Tracks don't stay muted when the mixer window is minimized. I've been able to sync then delete the camera audio but the added file is constantly being adjusted.

       

      Thanks for advice,

       

      John

        • 1. Re: how to turn off Smart Mix audio
          Steve Grisetti Adobe Community Professional

          Smart Mix should not turn on automatically. Are you sure that's what's happening?

           

          What are you doing when this happens?

          • 2. Re: how to turn off Smart Mix audio
            John Charlton Kennedy Level 1

            Steve,

            Thanks for your reply.

            I’m thinking this must be some corruption in the install and will try a clean start. I had searched Google and the forums, online manuals and tutorials before asking for advice. No one else seems to have this specific problem with Smart Mix.

            I took a movie  ( *.mov  1080 and 30 fps) with  a Cannon SX210 Power Shot.  Recorded some music onto the computer while taking the movie. Computer file was saved to a 192 kbs mp3 and loaded onto the sound track. These were sync’d together and then the attempt to mute the camera track.

            Sync works extremely well but also noticed if the camera audio is deleted (which I tried as an alternative to disabling Smart Mix), the mp3 is thrown several frames out of sync requiring a visual/audio readjustment. Hope this quirk is also specific to my install.

            The problem with Smart Mix feels buggy or too fragile.

            The auto adjustments start with random factors. Once while nudging the mp3 track. Another time when changing from the timeline to the sceneline view. As long as the audio mixer window is up, 90% of the time the settings will stay, but once closed, the automation starts. Muting the camera audio doesn’t hold if the window is closed since closing the audio mixer unchecks the mute and the automation begins again. I’ve tried opening the Smarx Mix window and disabling all the tracks but this doesn’t override the problem.

            Will try the clean install and see if this does anything.  Looks like the problem doesn’t exist outside of my setup or at least not widely reported.  Again, appreciate your help.

            John

            • 3. Re: how to turn off Smart Mix audio
              John Charlton Kennedy Level 1

              Fresh install seems to have fixed everything for now. Keeping my fingers crossed.

               

              Best,

              John