6 Replies Latest reply on Jun 18, 2012 12:53 AM by steve.norris

    Problems with 'Paste'

    steve.norris

      If I copy a paragraph of text from one topic to another (or from an external document) to a new location, the structure falls apart. I am left with lines of text no longer that 16 words, regardles of the length of the original sentences. Copy/Paste in any other application works fine.

      Yesterday morning I could not copy/paste graphics (a simple arrow fron the library), I could only insert them, by the afternoon the problem had gone. Today the problem is back again.

      Yesterday I could copy an entire table that included hyperlinks and snippets and then paste it in another topic, intact. Now if I copy the same table it pastes as text only (even the snippet). I can no longer copy/paste any hyperlinked text, only spaces are pasted. I have tried reinstalling but it made no difference. Does anyone have a clue as to what on earth might be going on??

       

      I am running RH 9.02 HTML on a new 64 Bit Win 7 PC laptop. These problems have been happening since the first installation but seem to be more prevalent for some reason.

       

      I want to include some Flash animation as well but but if RH is not stable enough should I be looking at another application?

        • 1. Re: Problems with 'Paste'
          Jeff_Coatsworth Adobe Community Professional & MVP

          Do you have Skype installed? There have been reports that the Skype Toolbar that installs will mess up copy & pasting. It was seen over in the FrameMaker forums as the culprit.

          • 2. Re: Problems with 'Paste'
            steve.norris Level 1

            Then that will cause a major problem as the company I work for uses Skype extensively as part of its operational necessities ☹

            • 3. Re: Problems with 'Paste'
              Jeff_Coatsworth Adobe Community Professional & MVP

              May or may not be the culprit in your case - easy test - just uninstall Skype temporarily and see if the issue goes away. If so, then try reinstalling it without the Toolbar add-on (supposedly that's what hijacks the clipboard). If not, then you got something else wrong and further troubleshooting is in order.

              • 4. Re: Problems with 'Paste'
                steve.norris Level 1

                I believe I have discovered what is causing the copy/paste problem but not why.

                I copied a table and pasted it in the same topic, with no other application running, everything works fine. I then pasted it again, same result.

                I then opened IE 9 and tried pasting in that same RH topic, surprise surprise, text only. Closed IE 9 and tried again, problem gone.

                I then installed Google Chrome and tried the same again, exactly the same thing happened. It would appear that having any internet browser open causes the problem. Not prepared to try all the other browsers but at least I have a work around although, a proper fix would be better though. Just glad it had nothing to do with Skype☺

                • 5. Re: Problems with 'Paste'
                  Amebr Level 4

                  I don't actually use Skype, but I'd expect the Skype Toolbar mentioned above would be installed as a plugin for the browser. So by running the browser you are running the toolbar. Hence why you have a problem when the browser is open.

                   

                  I did a search and found this page with instructions for how to remove for IE8, which I would assume would be similar in IE9.

                   

                  http://www.gotknowhow.com/articles/how-to-disable-and-uninstall-skype-toolbar-for-ie8

                   

                  Amebr

                  • 6. Re: Problems with 'Paste'
                    steve.norris Level 1

                    Thanks Amebr,

                     

                    Tried disabling the plugin (in IE( it is actually via a drop-down option ‘Manage Add-ons’). It didn’t cure the problem. It also re-enables when you reboot anyway

                    However, Skype ‘Click to call’ is listed in Control Panel as an addition to Skype. Unistalled that and all is now good in the world (at least as far as cut/paste.

                     

                    Regards

                    Steve