5 Replies Latest reply on Sep 6, 2012 2:21 PM by wtreppler

    Tagging errors: Vanishing tags and Table Editor crashes (Adobe X)

    eschafer90 Level 1

      Tagging errors:  I cant find tagged content in the tags pane (or rather, acrobat can't) and acrobat crashes repeatedly when trying to edit table tags with the table editor tool.  Please help.  Has this happened to anyone else before?

      I have this document nearly done, but it keeps crashing and spontaneously loosing content from the tags pane.  When I try to retag a table to get it back to defaults to try again, (I'm using the touch up reading order tool) it simply vanishes from the tags browser (and wont be found with a find content from selection) but is still located in the order view pane as well as an object on the page which I can slect. 

      How do I workaround this?  I need to edit about 150 table heading tags to give them column scope.

        • 1. Re: Tagging errors: Vanishing tags and Table Editor crashes (Adobe X)
          Allta Media Adobe Community Professional

          Are you running the latest point updates for Acrobat - 10.1.3 at the time of this post.

          1 person found this helpful
          • 2. Re: Tagging errors: Vanishing tags and Table Editor crashes (Adobe X)
            eschafer90 Level 1

            Hi Lori,

             

            Turns out, I had 10.0.0 installed.  I'm updating now -- hopefully that will

            solve all of my problems.  Is it alright if I send you a reply at this

            email if the problems persist?

             

            Thank you.

            • 3. Re: Tagging errors: Vanishing tags and Table Editor crashes (Adobe X)
              eschafer90 Level 1

              Hi Lori,

               

              Another update, some of the problems still persist with 10.1.3.  Sometimes

              I can't add or remove a tag from an item, and it wont show up in the tags

              browser.  I'm using the TouchUp  Reading Order Tool.  The offending content

              (in this case text) still shows up (with a number) in the content order

              pane.  I simply cannot add a tag to it or find it in the tags browser.

               

              Thanks.

              • 4. Re: Tagging errors: Vanishing tags and Table Editor crashes (Adobe X)
                eric scoles

                Running 10.1.3, Acrobat X crashes routinely after using the table editor several times (sometimes after using only once). It seems to be just generally very unstable when using the Touch Up Reading Order tool -- I've gotten into the habit of saving at a minimum after every page of touch-up, and often more frequently, as well as saving a series of numbered versions to ensure that I can get back to a previous version (i.e., to work around the lack of an undo feature for touch-up).

                 

                My suggestion, if this has persisted, is to open Acrobat X and then close it, then open again before attempting to edit a table. (This might help it to clean up its memory usage and thus prevent a crash. Or might not.)

                 

                Also, save after you finish editing each table. I suggest saving before you 'exit' the table editor context.

                 

                EDIT: Experience since then suggests that the only real remedy is to manually create incremental document versions every time you make any significant change -- Acrobat X is simply highly unstable in general, and especially so when remediation tools are in use. This may seem arduous and wasteful (for small documents I routinely end up with 20-30 versions), but it will save you a great deal of time and effort.

                 

                Message was edited by: eric scoles

                • 5. Re: Tagging errors: Vanishing tags and Table Editor crashes (Adobe X)
                  wtreppler Level 1

                  I'm having the same type of issues with Adobe Acrobat Pro version 10.1.4. It crashes when trying to re-arrange Accessibilty tags, totally removes header tags. All randomly. I've re-done the same document about 10 times and it's costing me time and money and I just may lose a new client because of it. BUGGY VERSION.

                  Even if I save, and all is good and the tagged text goes away, I can close Acrobat without saving and the tagged text is still missing.

                  Anyone with any suggestions at this point. Adobe, are you listening??? PLEASE HELP!