1 Reply Latest reply on Jun 15, 2012 4:48 PM by Noel Carboni

    OpenGL Enabled, but not working (Photoshop CS4)

    KarenDishaw

      I have having a weird problem with Photoshop CS4. First of all, let me give off the specs.

       

      OS: Windows 7 64 bit

      Graphics Card: AMD Radeon HD 7570 (Driver Version 8.960.11.1000, with latest Catalyst Control Center)

       

      I use Photoshop CS4 for freelance work, and one of the tools I like to use is the Rotate tool. When I first got my desktop and installed Photoshop, everything worked fine. However, recently I was forced to perform and factory restore on my desktop thanks to a virus.

       

      Today I started working on something and when I tried using the Rotate tool, it was not working (I go that error window saying it wasn't enabled). I checked the OpenGL settings to see it was enabled. Confused, I restarted Photoshop and tried again with no luck.

       

      This turned into a search around the internet to see just what is going on, but the only thing I could find was suggesting updating drivers for my graphics card and Adobe, which I have tried with no success. I have found out that some people were having the same trouble as me, but what makes my case odd is that it was working fine before the factory restore.

       

      Any help would be great.