3 Replies Latest reply on Jun 16, 2012 6:21 AM by Andrew Yoole

    Super slow audio RAM preview issues in AE CS5

    Mortisfilm Level 1

      Hi all,

       

      I've been having a tough time previewing audio while working in AfterEffects. I'm using Version 10.0.2.4, running on a 2x2.66 GHz 6-Core Intel Xeon Mac Pro with 64 gigs of memory.

       

      I've opened up projects that have never given me any issues in the past and I seem to be experiencing the same issue, over and over again:

       

      When I try to preview a comp with audio (either hitting "0" on the keypad, or "." on the keypad), I get the "spinning beach ball" for at least 20-30 seconds before the audio kicks in. When I disable audio in my preview window, I have no delay with the RAM preview.

       

      This happens with .aiffs and .wav files.

       

      I've done the usual tricks -- restarting my machine, double checking to make sure there's not an issue with my speaker setup, repairing permissions, checking for updates.

       

      Has anyone else experienced these issues, and is there a workaround? I have a job coming up that requires me to quickly preview audio and waiting 30 seconds every time I need to check my progress with a RAM preview is going to be soul-crushing.

       

      I'll happily answer any questions -- I'm sure there's a bunch of info I've left out, and fingers crossed it's just some setting that I've ignored that's causing this issue.

       

      Thanks,

       

      Dan