9 Replies Latest reply on Jun 28, 2012 8:54 PM by jmichaelmcd

    Cannot use presets

    jmichaelmcd

      I have the education version of AE CS4. Cannot use any of the animation presets. get an error message "unsupported file or extension" when I double click a preset in Bridge. Does the EDU version not allow this or do I have a bug or user error..

       

      Macbook, 10.6.8 core duo 2.2GHz 4 G ram stock graphics card for this model 2007

      Thanks for any help

      Michael

        • 1. Re: Cannot use presets
          Rick Gerard Adobe Community Professional & MVP

          You need to apply the presets to a layer not try and open them like they were a demo file. Drag and drop a preset on a footage layer to apply. The preset type must match the footage type. IOW, text presets are applied to text layers.

          • 2. Re: Cannot use presets
            Mylenium Most Valuable Participant

            Animation Presets

             

            Seriously, read the help. These are basics.

             

            Mylenium

            • 3. Re: Cannot use presets
              jmichaelmcd Level 1

              Thank you for your response Rick. I was mistaken about student version. AE is the one app I have a standard license for. I have spent a lot of time reviewing tutorials before asking on the Forum, I have my text layer selected, open up Browse Presets, double click on a preset and I get the error message.

               

              I do have AE installed on an external drive,  However that has not caused problems using any other effects. I have watched a lot of "the Meyers" on Lynda.comas well as Mr. Perkins, and Andrew Devas at Creative cow, I have achieved some fairly complex manual text animations following Andrew Kramers tutorials on Video Copilot,

              The presets are in the application folders and even did a re-install, I could still be overlooking something as student, but I can't see it, and hope you can help.

               

              Attached are some screen shots

               

              Thank you for any help you can provide

              Michael

              Screen shot 2012-06-20 at 6.51.46 AM.pngScreen shot 2012-06-20 at 6.52.42 AM.pngScreen shot 2012-06-20 at 6.53.03 AM.png

              • 4. Re: Cannot use presets
                Dave LaRonde Level 6

                I'm glad you've seen some of the Andrew Devis tutorials, but I agree with Mylenium:  this is really basic stuff.  Apparently you're sampling the cool-looking tutorials and blowing off the basics.

                 

                So for your own well-being, please begin here and go through them episode by episode.  You'll be a lot happier.  AE will make more sense to you.

                 

                One ignores the basics at one's peril.  That's no bull.

                • 5. Re: Cannot use presets
                  jmichaelmcd Level 1

                  Hi Dave,

                   

                  OK, I have taken my newbie hazing, spanking and admonishment in good cheer.

                   

                  I understand forum etiquette, I have done my homework and I don't go on forums until I have exhausted  my resources.

                   

                  To reiterate, Lynda.com  Chad Perkins AE CS4/ CS5, both essentials, and beyond the basics, Trish and Chris Meyer Apprentice series and I have their book Creating Motion Graphics. Also I have been through the entire Devas series, most of this material more that once.

                  I have used AE Help  to chase down this issue. I'm as sure as I can be, that I'm following instructions.

                   

                  I agree this is a simple task. Why I keep getting this error message, I don't know. That's why I'm here.

                   

                  Once again, I Create a comp, normal NTSC 720x480, write some text, select the text layer, browse text presets, double click on preset and it's supposed to apply.  i get this error message(attached) Please see my screen shots,in the other post, you can see I have my text layer selected. I have tried dragging and dropping them as per Ricks suggestion.

                  I have accessed the presets from Animation drop down, File/browse in Bridge, and the flyout menu in the effects and presets window. same result.

                   

                  I have even tried to use File>import>presets> text, but all the text presets are grayed out.

                   

                  It seems weird to me that the error message says  the .ffx file is an usupported file name or extension.

                   

                  I have re-installed AE on my computer.

                   

                  Can you help me?

                   

                  Thank you in advance.

                   

                  Screen shot 2012-06-20 at 2.53.18 PM.png

                  • 6. Re: Cannot use presets
                    OldTrucker049

                    Im looking for the same thing. It seams all the advice is simple run around and no reason for the error massage

                     

                    • 7. Re: Cannot use presets
                      Rick Gerard Adobe Community Professional & MVP

                      You don't import presets. Go the the Effects and Presets panel. Select your type layer, then select the preset and either double click or drag the preset to the footage layer. It should work.

                       

                      If you're browsing in bridge and you've got a preset selected, go back to AE, make sure that the footage layer is selected, then go back to Bridge and double click the preset. It should work. I have seen the link from Bridge break. If it fails after following these steps then the first step is to delete the preferences for AE and for Bridge and let them rebuild.

                       

                      If you have a preset that is in another directory then go to Animation>Apply Animation Preset and browse to the preset. It's as simple as that.

                      • 8. Re: Cannot use presets
                        Andrew Yoole MVP & Adobe Community Professional

                        In addition to Rick's points, make sure you launch Bridge from After Effects, rather than by any other means.  If you don't activate Bridge from the File/Browse In Bridge function, After Effects will often not make the link.

                        • 9. Re: Cannot use presets
                          jmichaelmcd Level 1

                          Thank you Rick!

                           

                          Yes, it appears that my link was broken so deleted preferences. Every tutorial i watched or read said after selecting your Text layer in AE you can go to browse in Bridge from AE and double click the preset and it would apply, it wouldn't. The only way it would, was going to animation presets in effects window and dragging as you suggested, but that method is rarely mentioned in the tutorials and much better to preview the effect and apply  from bridge of course.

                           

                          I very much appreciate your patience and thorough answer, without  knee jerk admonishments. It  seems you are a moderator who knows his basics of moderating. To help people.

                           

                          Thanks!