1 Reply Latest reply: Jun 18, 2012 8:48 PM by pwillener RSS

    Flash Player Updater question

    tcline_unc

      Would the Flash Player Updater have automatically updated to the newest version (11.3.300.257)? APSB12-14 indicates that most users must install the newest version automatically.

       

       

       

      Regards,

      Tim Cline

       

      [private data removed]