4 Replies Latest reply on Jun 19, 2012 4:38 AM by RBemendo

    Exporting problems CS6

    EmanG3063

      I've just completed a project in CS6. It's a 2 hour long video, shot on a single HVX200 in P2, SD widescreen. There are minimal cuts, some extra music tracks and some minimal color correction. When I go to export (either into 422LT or DV25 NTSC the project just hangs at 0% and refuses to export. I begain by trying to export directly to DVD via encore and dynamic link but that just crashed both Encore and Premiere. It generates a file on the destination drive (4kb) but that's it. This happened the other day when trying to export audio only from a project. The kicker is, I completed a smaller project today, same codec but much shorter (:60) and it worked fine. With the audio project I was able to work around via AME, but the long form project won't export from there either. Please help, need to get this out to a client asap. Working on a MacPro4 with a quad core Intel Xeon, 24 gigs ram and lot's of hard drive space

        • 1. Re: Exporting problems CS6
          RBemendo Level 1

          @EmanG3063,  try deleting your Pr preferences, restarting, then opening a new project, import only the sequence you need to export into the new project, and then export via dynamic link to AME.  Had this happen to me a couple of times and this worked for me.  Good luck.

          1 person found this helpful
          • 2. Re: Exporting problems CS6
            EmanG3063 Level 1

            How does one delete the Pr prefs? Been looking around but can't seem to find a good answer

            • 3. Re: Exporting problems CS6
              EmanG3063 Level 1

              I just tried restarting with shift/option keys down, reset the preference but didn't fix the export issue. It plays fine in the timeline, no skips or hangs, just won't export from Premiere and now just crashes AME.

              • 4. Re: Exporting problems CS6
                RBemendo Level 1

                Check that you have enough space on the drive you are trying to encode to.

                 

                Repair disk permissions.

                 

                Reset PRAM, (restart while holding opt+command+p+r till the chime sounds twice, then release)

                 

                Try turning off MPE in the sequence and don't use maximum render quality when exporting, that sometimes can help trouble sequences. 

                 

                After restarting and deleting preferences, open a new project, import only the sequence you need, and directly export, don't scrub the timeline, don't load anything into the source monitor, sounds strange but that has gotten me around sequences that haven't rendered.

                 

                Hope it works out for you.