8 Replies Latest reply on Feb 11, 2013 2:02 AM by WhereIsMyScreenName

    Font list defaults to top of list.

    Sondzin Level 1

      How can I stop the fonts list, when selecting the font drop down, from defaulting to the top of the list? It no longer goes to the font of which you text is formatted?

       

      For instance, I have selected some text that is Helvetica, I click the drop down for the fonts and it starts right at the top of the font list, not at Helvetica, which is the font that is being used in the selected text.

       

      Why is this?

       

      I thought it was due to the new feature of being able to have most recently used fonts at the top of the list (and it still may have something to do with that), but even with the most recnets fonts set to zero, it still happens.

       

      This is highly annoying, so much so, that I am using 5.5 instead because I do a lot with fonts and text and it is a productivity killer!

       

      Is there a way to turn this annoying feature off?!

       

      Thanks,

      David

        • 1. Re: Font list defaults to top of list.
          Peter Spier Most Valuable Participant (Moderator)

          This does seem to be new behavior based on the recently used fonts list. I think though, that you probably have the wrong approach to dealing with it. The recent list is designed to cut down on scrolling, so if you use a lot of fonts, you may want to increase the number in the list, rather than reduce it, that way the ones you've been using will all be at the top of the list. If you are going to change the font anyway, how does having the current font highlighted really help? You still need to scroll to get to the one you want. You might find it faster to highlight the name in the field, then start typing the name of the new font you want to use.

          • 2. Re: Font list defaults to top of list.
            Sondzin Level 1

            Thank you for your reply. It is much appreciated. However, I don't really care about the recently used fonts list. You do make an excellent point regarding the list. The point I am making, and the functionality that is now different, is the way the list appears when you click the down arrow to select a font. If the text I have selected is Helvetica, and I click the down arrow, the list, previously, would go directly to the font that was being used in the selected text. That would be Helvetica. Instead, now it starts at the very top of the font list.

             

            This functionality is very counterproductive. Yes, I can type the first couple of letters of a font, but often fonts are listed as styles, or separate fonts that I can select, one up or one down from my current font selection. Now I have to either scroll down, or type the first few letters that might get me to the font, or in most cases, just near it. Not productive. Apparently this is what they intended, but what I am seeing on forums is that people do not like this at all. They need to be able to let people revert to the previous, productive functionality.

             

            Is there a way to do so? I'm guessing not. But if you know of one, I'd love to see it!

             

            What do you think of this functionality?

             

            Thanks,

            David

            • 3. Re: Font list defaults to top of list.
              Peter Spier Most Valuable Participant (Moderator)

              Personally I think the list is superfluous, but it was definitely added due to a large amount of user requests. I don't know a way to turn it off, nor to sort alphabetically, which would make it more useful to me -- sort of a mini-font list of the most  fonts I use the most. I have dozens, perhaps several hundred even, active fonts on my system that I use only occasionally, but I don't want to have to continually activate them every time I open a file that needs them (I use Windows and no font manager), so my list is pretty ungainly.

               

              I certainly understand your complaint, though. Do you know that if you select the current font from the recent list that you can also use the arrow keys on the keyboard to move up and down from that font, not in the recent list, but in the longer list? That might help with those fonts that are one or two positions away from the current assignment.

              • 4. Re: Font list defaults to top of list.
                Sondzin Level 1

                Peter, your suggestion is a good one, regarding the list and selecting one of the fonts in it. I personally think the functionality is a huge mistake. It’s not something that was broken. Add the recently used list, but leave the other thing alone. Well, I’ll just make my opinion known to Adobe and hope there are others who voice it as well.

                 

                Thanks,

                David

                • 5. Re: Font list defaults to top of list.
                  Peter Spier Most Valuable Participant (Moderator)

                  make the request for the change here: Adobe - Feature Request/Bug Report Form

                  • 6. Re: Font list defaults to top of list.
                    Steve Werner Adobe Community Professional & MVP

                    You can make the recent font list disappear by choosing the number 0 for the number of recent fonts in InDesign Preferences > Type.

                    • 7. Re: Font list defaults to top of list.
                      Peter Spier Most Valuable Participant (Moderator)

                      Steve,

                       

                      OP mentioned in the first post that he's tried the 0 recent fonts trick, but that doesn't change the behavior of opening the list at the top instead of at the selected font, which is what he wanted.

                      • 8. Re: Font list defaults to top of list.
                        WhereIsMyScreenName

                        Just wanted to add my name to the list of people wanting the font list functionality returned to how it was.

                        Already  added a Feature Rquest/Bug Report.

                         

                        Thanks, Angus