0 Replies Latest reply on Jun 20, 2012 7:45 AM by Doubledutch20

    Warning - The target version of AIR_SDK[AdobeAIR2_6] is not available

    Doubledutch20 Level 1

      Hi,

       

      I recently upgraded from CS5.5 to CS6 and every time I open or try to debug one of my existing .fla projects I get the above warning. Drives me nuts!

       

      Anyone have any idea how to change the CS6 configuration so it knows I really want to use the AIR 3.2 SDK and not 2.6? Tried the obvious places like publish settings but to no avale.

       

      Thanks in advance!

       

      Leon