0 Replies Latest reply on Jun 20, 2012 5:54 PM by poopsiep60914763

    Flash will not export a whole SWF file

    poopsiep60914763

      I've been having this problem for weeks now. Basically my flash projects were running fine for about a month or two, until recently they have stopped compiling a full SWF file either in test movie or publish. The thing is this: I can test every scene and each scene compiles correctly into its own SWF, but when i compile the whole movie it will simply give me the loading bar, loads all the way, then disappears (no exported swf, nothing at all). I searched extensively on the problem, I saw someone saying that some scenes might just be conflicting with other scenes upon compiling the swf. Others mentioned I might have had a movie clip error, where I may have used a movie clip instance name more than once, thus giving flash a problem upon compiling. I think the problem is neither of these two, the reason being:

      - I deleted my whole library, wouldnt export an swf.

       

      - I deleted some scenes, won't export (unless I leave only one scene left - and no the problem is not that one scene, because I tried deleting it first, then compiling it and no luck)

       

      - I have a save file that DOES compile and another save file that DOESN'T compile, the difference being is that the latter has a few frames (10-20 frames) of color that the other doesn't. As soon as I paste the color layer in the original save that does compile, it won't compile anymore (I saved those color frames in a seperate flash file just to transfer them).

       

      I had this problem once before, however I solved it by deleting a few scenes, and exporting it to cs4, then back to cs5.5 and pasting the missing frames from another source. This method seems to not work anymore. Could it be the file size? it is coming close to 200 mb as a cs5, and 250 as a cs4. Any help would be appreciated. Thanks